<!doctype html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mississippi In Talks With Company To Run Jackson Water System</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Sans%20Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Sans%20Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Sans%20Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
	<meta name="description" content="The State of Mississippi is now in talks with a private company about managing the struggling Jackson water system." />
	<link rel="canonical" href="https://www.mississippifreepress.org/27006/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mississippi In Talks With Company To Run Jackson Water System, Mayor Says" />
	<meta property="og:description" content="The State of Mississippi is now in talks with a private company about managing the struggling Jackson water system." />
	<meta property="og:url" content="https://www.mississippifreepress.org/27006/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says" />
	<meta property="og:site_name" content="Mississippi Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/MSFreePress/" />
	<meta property="article:published_time" content="2022-09-07T17:48:11+00:00" />
	<meta property="article:modified_time" content="2022-09-07T18:26:45+00:00" />
	<meta property="og:image" content="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ashton Pittman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Mississippi In Talks With Company To Run Jackson Water System, Mayor Says" />
	<meta name="twitter:image" content="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown.jpg" />
	<meta name="twitter:creator" content="@msfreepress" />
	<meta name="twitter:site" content="@msfreepress" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashton Pittman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Feed" href="https://www.mississippifreepress.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Comments Feed" href="https://www.mississippifreepress.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Mississippi In Talks With Company To Run Jackson Water System, Mayor Says Comments Feed" href="https://www.mississippifreepress.org/27006/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says/feed" />
<!-- mississippifreepress.org is managing ads with Advanced Ads 1.35.1 --><!--noptimize--><script id="missi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/jet-theme-core/assets/css/frontend.css?ver=2.0.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1804.css?ver=1662578647' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.5' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/global.css?ver=1662578666' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1866.css?ver=1662581004' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1873.css?ver=1662578683' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-2236.css?ver=1662578697' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />

<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.4' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.4' id='ppress-select2-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.7.4' id='font-awesome-4-shim-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-160841322-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.mississippifreepress.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-160841322-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.mississippifreepress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mississippifreepress.org/wp-json/wp/v2/posts/27006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mississippifreepress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mississippifreepress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.mississippifreepress.org/?p=27006' />
<link rel="alternate" type="application/json+oembed" href="https://www.mississippifreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mississippifreepress.org%2F27006%2Fmississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mississippifreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mississippifreepress.org%2F27006%2Fmississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.82.0" /><script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" async
  src="https://www.mississippifreepress.org/wp-content/cache/min/1/e4zvdp78.js?ver=1653341123">
</script>

<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR798V3');</script>
<!-- End Google Tag Manager -->

<meta name="facebook-domain-verification" content="0ybxlsefci3flh3t3obq2fk2jxbxod" />

<!-- Facebook Pixel Code --><script type="rocketlazyloadscript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1684697501721544'); fbq('track', 'PageView');</script><noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1684697501721544&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.mississippifreepress.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '827d616b-c83b-4196-b35d-9ff3ae35a2a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mississippifreepress.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Click "Allow" and get the latest headlines.";
oneSignal_options['promptOptions']['siteName'] = "http://www.mississippifreepress.org";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#6D0077';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#6D0077';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#6D0077';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			h3 {font-size:14pt; font-weight:700;}
figcaption {font-size:10pt; padding:11px;}
.menu-item-2325 {background-color: #6EC1E4; border-radius:7px; a:link color:#ffffff!important;
a:visited color:#ffffff!important;}
.alignright {margin-left:10px!important;}
blockquote {font-family: Lora; font-size: 14pt; font-weight:600; color:#000000; font-style: italic; padding-top:5px; padding-bottom: 5px; padding-left:20px; padding-right:20px; border-radius: 5px; text-align:center; }
.alignleft {padding-right:10px;}
p {font-weight:400;}
.elementor-author-box a:link {color:white; text-decoration:underline;}
.elementor-author-box__name {color: #6F0077;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-cmplz=1 class="post-template-default single single-post postid-27006 single-format-standard wp-custom-logo elementor-default elementor-kit-1804 aa-prefix-missi- elementor-page-2236">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR798V3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="1866" class="elementor elementor-1866 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-afadfb3 elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-height-default elementor-section-items-middle" data-id="afadfb3" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fac57e9" data-id="fac57e9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-883dc12 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="883dc12" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-39d96a8" data-id="39d96a8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f72e074 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="f72e074" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE TO MFP">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw fas fa-heart"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE TO MFP</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-60b98b2 elementor-section-full_width elementor-section-height-min-height elementor-section-content-space-evenly elementor-section-items-stretch elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default" data-id="60b98b2" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-299dd0d" data-id="299dd0d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4248a61 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4248a61" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-93e3abf" data-id="93e3abf" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c23a242 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="c23a242" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://www.mfp.ms/donate/" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw fas fa-heart"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-da4674e" data-id="da4674e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a24bac elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="0a24bac" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="bdt-ep-button bdt-ep-button-effect-b bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="NEWSLETTER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw far fa-newspaper"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">NEWSLETTER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b1399ad elementor-section-full_width elementor-section-height-min-height elementor-hidden-phone elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="b1399ad" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-de56a94" data-id="de56a94" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-13c7fcf e-grid-align-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="13c7fcf" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-2ed9cff" href="https://www.facebook.com/MSFreePress/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-48dcbad" href="https://twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-85dd5fc" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-375a55a" href="https://www.youtube.com/channel/UCJTNcLtKn5A-UUomB88K_tA/featured" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-8babf68" data-id="8babf68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-706bddd elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="706bddd" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://mfp.ms/donate/" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE TO MFP">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw fas fa-heart"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE TO MFP</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5bf5db4" data-id="5bf5db4" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-21ae6c1 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="21ae6c1" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="http://mfp.ms/newsletter" class="bdt-ep-button bdt-ep-button-effect-b bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="NEWSLETTER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw far fa-newspaper"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">NEWSLETTER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-e98fe92" data-id="e98fe92" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f861c66 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="f861c66" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-16ffd715 elementor-section-full_width elementor-section-height-min-height elementor-section-items-top elementor-section-stretched elementor-section-content-middle elementor-section-height-default" data-id="16ffd715" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;93428f6&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_offset&quot;:39,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-59adc1fb" data-id="59adc1fb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e184a75 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="e184a75" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.mississippifreepress.org">
							<img width="350" height="93" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%2093'%3E%3C/svg%3E" class="attachment-full size-full" alt="Mississippi Free Press logo" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png 350w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-300x80.png 300w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-24x6.png 24w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-36x10.png 36w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-48x13.png 48w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png" /><noscript><img width="350" height="93" src="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png" class="attachment-full size-full" alt="Mississippi Free Press logo" srcset="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png 350w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-300x80.png 300w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-24x6.png 24w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-36x10.png 36w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-48x13.png 48w" sizes="(max-width: 350px) 100vw, 350px" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d8a8fd9" data-id="3d8a8fd9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4826793 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4826793" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;_animation&quot;:&quot;none&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-chevron-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-none">
				<ul id="menu-1-4826793" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1973"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2687"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21911"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-item">Our Impact</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20839"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-sub-item">MFP Impact and Media 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15520"><a href="https://www.mississippifreepress.org/impact-2021" class="elementor-sub-item">MFP Impact and Media 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15519"><a href="https://www.mississippifreepress.org/impact-2020" class="elementor-sub-item">MFP Impact and Media 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://www.mississippifreepress.org/about" class="elementor-item">Who We Are</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://www.mississippifreepress.org/staff" class="elementor-sub-item">MFP Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="https://www.mississippifreepress.org/boards" class="elementor-sub-item">Our Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4830"><a href="https://www.mississippifreepress.org/donors" class="elementor-sub-item">Our Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5184"><a href="http://mfp.ms/donate" class="elementor-sub-item">Donate to MFP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5185"><a href="http://eepurl.com/gOsBbD" class="elementor-sub-item">Subscribe to our Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.mississippifreepress.org/contact" class="elementor-sub-item">Contact the MFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4837"><a href="https://www.mississippifreepress.org/mississippi-free-press-editorial-independence-policy" class="elementor-sub-item">MFP Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://www.mississippifreepress.org/sponsor-information-page" class="elementor-sub-item">Sponsor Information Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14585"><a href="https://www.mississippifreepress.org/jobs" class="elementor-sub-item">Jobs with the Mississippi Free Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.mississippifreepress.org/bwc" class="elementor-item">Black Women, Systemic Barriers and COVID-19 Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7123"><a href="https://www.mississippifreepress.org/mfp-live" class="menu-image-title-hide menu-image-not-hovered elementor-item"><span class="menu-image-title-hide menu-image-title">MFP Live</span><img width="76" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2076%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" /><noscript><img width="76" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" class="menu-image menu-image-title-hide" alt="" /></noscript></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="https://podcast.mississippifreepress.org/" class="menu-image-title-hide menu-image-not-hovered elementor-sub-item"><span class="menu-image-title-hide menu-image-title">MFP Live Podcast</span><img width="61" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2061%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" /><noscript><img width="61" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" /></noscript></a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-4826793" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1973"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item" tabindex="-1">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item" tabindex="-1">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item" tabindex="-1">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item" tabindex="-1">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2687"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21911"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-item" tabindex="-1">Our Impact</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20839"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15520"><a href="https://www.mississippifreepress.org/impact-2021" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15519"><a href="https://www.mississippifreepress.org/impact-2020" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://www.mississippifreepress.org/about" class="elementor-item" tabindex="-1">Who We Are</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://www.mississippifreepress.org/staff" class="elementor-sub-item" tabindex="-1">MFP Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="https://www.mississippifreepress.org/boards" class="elementor-sub-item" tabindex="-1">Our Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4830"><a href="https://www.mississippifreepress.org/donors" class="elementor-sub-item" tabindex="-1">Our Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5184"><a href="http://mfp.ms/donate" class="elementor-sub-item" tabindex="-1">Donate to MFP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5185"><a href="http://eepurl.com/gOsBbD" class="elementor-sub-item" tabindex="-1">Subscribe to our Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.mississippifreepress.org/contact" class="elementor-sub-item" tabindex="-1">Contact the MFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4837"><a href="https://www.mississippifreepress.org/mississippi-free-press-editorial-independence-policy" class="elementor-sub-item" tabindex="-1">MFP Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://www.mississippifreepress.org/sponsor-information-page" class="elementor-sub-item" tabindex="-1">Sponsor Information Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14585"><a href="https://www.mississippifreepress.org/jobs" class="elementor-sub-item" tabindex="-1">Jobs with the Mississippi Free Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.mississippifreepress.org/bwc" class="elementor-item" tabindex="-1">Black Women, Systemic Barriers and COVID-19 Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7123"><a href="https://www.mississippifreepress.org/mfp-live" class="menu-image-title-hide menu-image-not-hovered elementor-item" tabindex="-1"><span class="menu-image-title-hide menu-image-title">MFP Live</span><img width="76" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2076%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" /><noscript><img width="76" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" class="menu-image menu-image-title-hide" alt="" /></noscript></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="https://podcast.mississippifreepress.org/" class="menu-image-title-hide menu-image-not-hovered elementor-sub-item" tabindex="-1"><span class="menu-image-title-hide menu-image-title">MFP Live Podcast</span><img width="61" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2061%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" /><noscript><img width="61" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" /></noscript></a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ed2c0fe elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="ed2c0fe" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;4133709&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b305f23" data-id="b305f23" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-37578f6 elementor-widget elementor-widget-text-editor" data-id="37578f6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><strong>FOCUS:</strong> <a style="font-weight: var( --e-global-typography-text-font-weight ); word-spacing: 1.3px;" href="https://www.mississippifreepress.org/jackson-water-crisis-investigation">Jackson Water</a><span style="font-weight: var( --e-global-typography-text-font-weight ); word-spacing: 1.3px;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/abortion">Abortion</a><span style="word-spacing: 0.1em;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/2022-elections">2022 Elections</a><span style="word-spacing: 0.1em;"> • </span><span style="word-spacing: 0.1em;"> </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/lgbtq/">LGBTQ </a><span style="word-spacing: 0.1em;">• </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/immigration/">Immigration</a><span style="word-spacing: 0.1em;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/covid19/">COVID-19</a><span style="word-spacing: 0.1em;"> •  </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/race">Race &amp; Racism</a><span style="word-spacing: 0.1em;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/food/">Food Security</a><span style="word-spacing: 0.1em;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/voting/">Voting</a><span style="word-spacing: 0.1em;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/police/">Policing</a><span style="word-spacing: 0.1em;"> • </span><a style="word-spacing: 0.1em;" href="https://www.mississippifreepress.org/tag/prisons/">Prisons</a> <span style="font-weight: var( --e-global-typography-text-font-weight ); word-spacing: 0.1em;">• </span><a style="font-weight: var( --e-global-typography-text-font-weight ); word-spacing: 0.1em;" href="https://www.mississippifreepress.org/24072/women-founded-nonprofit-acquires-jackson-free-press-assets">JFP Acquisition</a></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single" data-elementor-id="2236" class="elementor elementor-2236 elementor-location-single post-27006 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bennie-thompson tag-chokwe-a-lumumba tag-delbert-hosemann tag-hinds-county tag-home-featured tag-jackson tag-jackson-water tag-jackson-water-crisis tag-tate-reeves tag-water">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-5a5213be elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5a5213be" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;74f0bf0&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6344c12b" data-id="6344c12b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-32d9e999 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="32d9e999" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Mississippi In Talks With Company To Run Jackson Water System, Mayor Says</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-75385a4 elementor-widget elementor-widget-post-info" data-id="75385a4" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-e2eb480 elementor-inline-item" itemprop="author">
						<a href="https://www.mississippifreepress.org/author/ashton-pittman">
											<span class="elementor-icon-list-icon">
								<img width="150" height="150" class="elementor-avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Ashton Pittman" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot-150x150.jpg"><noscript><img width="150" height="150" class="elementor-avatar" src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot-150x150.jpg" alt="Ashton Pittman"></noscript>
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">by </span>
										Ashton Pittman					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-16fcf30 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.mississippifreepress.org/date/2022/09/07">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										September 7, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a14a8c4" data-id="a14a8c4" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-76df849b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="76df849b" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;f1d4577&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-59b61d16" data-id="59b61d16" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1af99195 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="1af99195" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" class="attachment-large size-large" alt="a photo of Chokwe Lumumba in a maroon shirt speaking in front of a gaggle of microphones with people standing behind him" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown.jpg 2000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1024x682.jpg" /><noscript><img width="800" height="533" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1024x682.jpg" class="attachment-large size-large" alt="a photo of Chokwe Lumumba in a maroon shirt speaking in front of a gaggle of microphones with people standing behind him" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown.jpg 2000w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>											<figcaption class="widget-image-caption wp-caption-text">At a press conference on Tuesday, Sept. 6, 2022, Jackson Mayor Chokwe A. Lumumba said the City of Jackson had been “in discussion with a corporation about taking over an operations and maintenance contract” for the City’s water system, but the State of Mississippi had taken over those talks. He would not reveal the company’s name. Photo by Kayode Crown/File</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-2f055489 elementor-widget elementor-widget-theme-post-content" data-id="2f055489" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><span style="font-weight: 400;">The State of Mississippi is now in talks with a private company about managing its capital city’s struggling water system, Jackson Mayor Chokwe A. Lumumba said during a press conference Tuesday. The City of Jackson was also in discussions with the company before the State took over, he added.</span></p>
<div class="mceTemp"></div>
<p><span style="font-weight: 400;">“We had been in discussion with a corporation about taking over an operations and maintenance contract, but what I delayed telling you is that conversation stopped because they picked it up with the State,” the mayor told reporters. “So we’ve been unable to reach an agreement with them because we’re no longer at the table to talk about what that agreement would look like.”</span></p>
<p><span style="font-weight: 400;">Lumumba did not name the company. His remarks came a day after Gov. Tate Reeves, at a separate Labor Day press conference, said he was considering various long-term ideas for addressing Jackson’s water problems and that “</span><a href="https://www.mississippifreepress.org/26961/privatization-is-on-the-table-gov-reeves-gives-jackson-water-crisis-update"><span style="font-weight: 400;">privatization is on the table</span></a><span style="font-weight: 400;">.” </span></p>
<p><span style="font-weight: 400;">The Mississippi Free Press asked the mayor’s office for the name of the company with whom the City and State have had discussions, but Jackson Communications Director Melissa Faith Payne said the City was not releasing its name “due to ongoing negotiations.” The City provided no indication of a </span><a href="https://www.onfocus.news/understanding-city-hall-what-is-a-request-for-proposal-rfp/"><span style="font-weight: 400;">request-for-proposal process</span></a><span style="font-weight: 400;">.</span></p>
<h3>No ‘Mission Accomplished Banner’</h3>
<p><span style="font-weight: 400;">The City of Jackson has been under a </span><a href="https://www.mississippifreepress.org/26310/jackson-mayor-health-department-clash-over-drinking-water-safety"><span style="font-weight: 400;">boil-water notice</span></a><span style="font-weight: 400;"> since July 29, but the problems reached acute levels early last week when residents lost water pressure due to </span><a href="https://www.mississippifreepress.org/jackson-water-crisis-investigation"><span style="font-weight: 400;">failures at the O.B. Curtis Water Treatment Plant</span></a><span style="font-weight: 400;">. The crisis required the mobilization of state and federal resources to help fix the immediate issue and supply residents with millions of bottles of water in the meantime. </span></p>
<p><span style="font-weight: 400;">Officials said they had restored water pressure to the capital city by Monday, but the boil-water notice remains in effect. Though Jacksonians again have running water, officials estimate it will take more than $1 billion to repair the City’s aged water system to avoid repeats.</span></p>
<figure id="attachment_26926" aria-describedby="caption-attachment-26926" style="width: 800px" class="wp-caption aligncenter"><img class="size-large wp-image-26926" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" alt="" width="800" height="450" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-1024x576.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-300x169.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-768x432.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-24x14.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-36x20.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-48x27.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson.jpg 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-1024x576.jpg" /><noscript><img class="size-large wp-image-26926" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-1024x576.jpg" alt="" width="800" height="450" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-1024x576.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-300x169.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-768x432.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-24x14.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-36x20.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson-48x27.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/OB-Curtis-Water-Plant2_courtesy-City-of-Jackson.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-26926" class="wp-caption-text">Failures at the O.B. Curtis Water Treatment Plant led to water pressure outages throughout the City of Jackson after a month-long boil water notice. On Sept. 5, Gov. Tate Reeves announced that officials had restored water pressure to the City of Jackson even though a boil water notice remains in effect. Jackson Mayor Chokwe Lumumba cautioned against declaring &#8220;mission accomplished&#8221; because &#8220;the systems will fail again if we don&#8217;t have permanent repairs in place.&#8221; Photo courtesy City of Jackson</figcaption></figure>
<p><span style="font-weight: 400;">“I think it’s critical that we don’t drop a ‘</span><a href="https://www.bostonglobe.com/news/nation/2018/04/14/bush-was-haunted-his-own-mission-accomplished/E73SdIkXxBfUGsbyXv7ISI/story.html"><span style="font-weight: 400;">mission accomplished</span></a><span style="font-weight: 400;">’ banner just yet because it’s as we said it is—it’s not a matter of if the systems will fail again but when the systems will fail again if we don’t have permanent repairs in place,” Mayor Lumumba said Tuesday.</span></p>
<p><span style="font-weight: 400;">During the press conference, the mayor expressed frustration that the State had taken over discussions with the unnamed company, saying that “if there is some unity in thinking that this company is sufficient in order to operate the City of Jackson’s water treatment facility, then there should be no barrier between our ability to let the City do that because we’re talking about the same company.”</span></p>
<p><span style="font-weight: 400;">“The only difference would be how the profits are distributed into priorities for the city,” the mayor said, adding that his administration wants those funds to go to “various infrastructure challenges with the first priority being drinking water.”</span></p>
<p><span style="font-weight: 400;">Despite his willingness to enter into a contract with a private company on behalf of the City of Jackson, though, Lumumba said he is “against privatization,” warning that handing the entire system over to the private sector could lead to “the pillaging of public resources.”</span></p>
<p><span style="font-weight: 400;">“We have to understand the difference between privatization and an operations and maintenance agreement,” Lumumba said. “Privatization is based on a company trying to identify how they can profit off of a city. They’re not coming to be benevolent, they’re coming to make money.”</span></p>
<p><span style="font-weight: 400;">Typically, companies that enter into contracts with city and state governments also have an interest in making a profit. The City of Jackson has dealt for years with problems stemming from its 2010 </span><a href="https://www.jacksonfreepress.com/news/2020/mar/04/siemens-settlement-explained/"><span style="font-weight: 400;">water-billing and repair contract with Siemens Inc</span></a><span style="font-weight: 400;">.</span></p>
<h3>‘We’ve Had Many, Many Plans’</h3>
<p><span style="font-weight: 400;">At a Monday press conference, Mississippi’s Republican governor criticized Jackson leaders, saying the State had “never received a real plan from Jackson on how to improve their water system so the state could consider how to fund it.”</span></p>
<p><span style="font-weight: 400;">“I personally believe we can’t depend on the City of Jackson to provide that and, therefore, we are going to work with State and federal partners and with input from the City to develop intermediate and long-term plans,” he said.</span></p>
<figure id="attachment_26962" aria-describedby="caption-attachment-26962" style="width: 800px" class="wp-caption aligncenter"><img class="size-large wp-image-26962" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" alt="photo of Mississippi Gov. Tate Reeves in front of MS Emergency Management Agency sign" width="800" height="533" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380.jpg 2000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-1024x682.jpg" /><noscript><img class="size-large wp-image-26962" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-1024x682.jpg" alt="photo of Mississippi Gov. Tate Reeves in front of MS Emergency Management Agency sign" width="800" height="533" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/IMG_0380.jpg 2000w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-26962" class="wp-caption-text"><span style="font-weight: 400;">“I personally believe we can’t depend on the City of Jackson to provide that, and therefore, we are going to work with State and federal partners and with input from the City to develop intermediate and long-term plans,” Mississippi Gov. Tate Reeves said on Monday, Sept. 5, 2022.</span> Screencap: Tate Reeves/Twitter</figcaption></figure>
<p><span style="font-weight: 400;">Reeves noted that U.S. House Rep. Bennie Thompson, a Democrat whose congressional district includes Jackson, has also </span><a href="https://mississippitoday.org/2022/09/02/bennie-thompson-jackson-water-crisis/"><span style="font-weight: 400;">claimed Jackson had failed to produce a plan</span></a><span style="font-weight: 400;"> and raised questions about whether the City should regain “authority to run it.”</span></p>
<p><a href="https://twitter.com/jallen1985/status/1566485238854963200?s=21&amp;t=5eDT-Lu0PTwySHNL0kmxfg"><span style="font-weight: 400;">During a press conference last week</span></a><span style="font-weight: 400;">, Mayor Lumumba seemed to acknowledge the need for a plan, vowing to reporters and residents that “you will see before you in short order, possibly as soon as next week, a full-scale committee of individuals that are working toward the execution and production of that plan.”</span></p>
<p><span style="font-weight: 400;">But on Tuesday, the Democratic mayor said “we’ve had many, many plans.” He recited a list of documents, including a capital improvement plan that he said was commissioned in either 2018 and 2019; a list of critical repairs that the Environmental Protection Agency previously identified; and a Powerpoint presentation for the Hinds County state legislative delegation that he said detailed $120 million in repairs for the O.B. Curtis Water Treatment Plant. (The Mississippi Free Press has requested copies of those documents). </span></p>
<p><span style="font-weight: 400;">A </span><a href="https://www.wlbt.com/2022/04/08/lawmakers-appropriate-78m-jackson-lowballs-watersewer-needs-with-25m-dollar-for-dollar-match/?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=snd&amp;utm_content=wlbt"><span style="font-weight: 400;">WLBT analysis</span></a><span style="font-weight: 400;"> found that the total total costs to repair Jackson’s water system could be as high as $1.7 billion.</span></p>
<p><span style="font-weight: 400;">The documents, Lumumba said, show the City has already offered plans for addressing Jackson’s water issues to State and federal officials on numerous occasions. He also shared a </span><a href="https://htv-prod-media.s3.amazonaws.com/files/urgent-request-for-assistance-1614888467.pdf"><span style="font-weight: 400;">March 3, 2020, letter addressed to Reeves</span></a><span style="font-weight: 400;">, asking for “emergency funding from the State and federal government to make capital improvements necessary for the efficient operation of Jackson’s water treatment plants and distribution network.”</span></p>
<p><span style="font-weight: 400;">“These improvements are critical to our efforts to ensure that our residents and businesses are not deprived of clean water again,” the mayor wrote. “I have attached a list of needed improvements for our plants and distribution lines with an estimated cost of approximately $47,000,000. Your assistance in obtaining the funding to complete these projects will be greatly appreciated.”</span></p>
<p><span style="font-weight: 400;">The mayor said he sent copies of that letter to other leaders, including Lt. Gov. Delbert Hosemann, Mississippi House Speaker Philip Gunn, members of the Hinds County state legislative delegations and members of Mississippi’s congressional delegation, including Thompson.</span></p>
<p><span style="font-weight: 400;">“I want to be clear that we have endeavored to communicate,” Lumumba said. “Now, if the effort of communication that is asked for is not sufficient in order to meet those legislative requests, then we are malleable.”</span></p>
<p><i><span style="font-weight: 400;">See the Mississippi Free Press’</span></i><a href="https://www.mississippifreepress.org/jackson-water-crisis-investigation"><i><span style="font-weight: 400;"> full Jackson water-crisis coverage</span></i></a><i><span style="font-weight: 400;">, starting in March 2021.</span></i></p>
		</div>
				</div>
				<div class="elementor-element elementor-element-a422235 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-global elementor-global-3219 elementor-widget-author-box" data-id="a422235" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://www.mississippifreepress.org/author/ashton-pittman" class="elementor-author-box__avatar">
					<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="Ashton Pittman" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot.jpg"><noscript><img width="300" height="300" src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot.jpg" alt="Ashton Pittman"></noscript>
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://www.mississippifreepress.org/author/ashton-pittman">
						<h4 class="elementor-author-box__name">
							Ashton Pittman						</h4>
					</a>
				
									<div class="elementor-author-box__bio">
						Award-winning Senior Reporter Ashton Pittman, a native of the South Mississippi Pine Belt, studied journalism and political science at the University of Southern Mississippi. Previously the state reporter at the Jackson Free Press, he drove national headlines and conversations with award-winning reporting about segregation academies. He has won numerous awards, including Outstanding New Journalist in the South, for his work covering immigration raids, abortion battles and even former Gov. Phil Bryant’s unusual work with “The Bad Boys of Brexit" at the Jackson Free Press. In 2021, as a Mississippi Free Press reporter, he was named the Diamond Journalist of the Year for seven southern U.S. states in the Society of Professional Journalists Diamond Awards. A trained photojournalist, Ashton lives in South Mississippi with his husband, William, and their two pit bulls, Dorothy and Dru. Follow on Twitter @ashtonpittman. Send tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e786948f938889a78a8e94948e94948e97978e819582829795829494c9889580c9">[email&#160;protected]</a>					</div>
				
									<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://www.mississippifreepress.org/author/ashton-pittman">
						All Posts					</a>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-74ba59c elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-grid-3 elementor-share-buttons--skin-gradient elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="74ba59c" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0" aria-label="Share on linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a3226f0 elementor-widget elementor-widget-facebook-button" data-id="3a3226f0" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
					<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="false" class="elementor-facebook-widget fb-like" data-href="https://www.mississippifreepress.org?p=27006" data-share="false" data-action="like"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ea2e1c3 elementor-align-center elementor-widget elementor-widget-global elementor-global-2468 elementor-widget-button" data-id="ea2e1c3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/cdn-cgi/l/email-protection#f1959e9f9f90b19c98828298828298818198978394948183948282df929e9c" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-newspaper"></i>			</span>
						<span class="elementor-button-text">Republish This Story</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-306c99c9 elementor-widget elementor-widget-heading" data-id="306c99c9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Comments</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-45afd27 elementor-widget elementor-widget-bdt-comment" data-id="45afd27" data-element_type="widget" data-widget_type="bdt-comment.default">
				<div class="elementor-widget-container">
					
		<div class="bdt-comment-container" data-settings="{&quot;layout&quot;:&quot;disqus&quot;,&quot;username&quot;:&quot;bdthemes&quot;,&quot;permalink&quot;:&quot;https:\/\/www.mississippifreepress.org\/27006\/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says&quot;,&quot;app_id&quot;:&quot;461738690569028&quot;}" style="min-height: 1px;">
							<div id="disqus_thread"></div>
				
				<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

						<div class="bdt-clearfix"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1d15110" data-id="1d15110" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-72c36de5 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="72c36de5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i aria-hidden="true" class="fas fa-search"></i>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d2d5166 elementor-shape-square elementor-hidden-tablet elementor-hidden-mobile elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="4d2d5166" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0d1bf11" href="https://www.facebook.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ae20f37" href="https://www.twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3495048" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-df8230c elementor-widget elementor-widget-heading" data-id="df8230c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Recent Posts</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-68e669e6 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="68e669e6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-27006 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bennie-thompson tag-chokwe-a-lumumba tag-delbert-hosemann tag-hinds-county tag-home-featured tag-jackson tag-jackson-water tag-jackson-water-crisis tag-tate-reeves tag-water">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/27006/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="a photo of Chokwe Lumumba in a maroon shirt speaking in front of a gaggle of microphones with people standing behind him" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/2022-9-7-MFP-Lumumba-by-Kayode-Crown-300x200.jpg" class="attachment-medium size-medium" alt="a photo of Chokwe Lumumba in a maroon shirt speaking in front of a gaggle of microphones with people standing behind him" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/27006/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says" >
				Mississippi In Talks With Company To Run Jackson Water System, Mayor Says			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/27006/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-27000 post type-post status-publish format-standard has-post-thumbnail hentry category-voices">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/27000/white-dads-can-be-deadbeats-too-auditor-responds-to-fatherlessness-report-critics" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="A black man holds a young child" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/father-and-child_Photo-by-Zach-Vessels-on-Unsplash-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/father-and-child_Photo-by-Zach-Vessels-on-Unsplash-300x200.jpg" class="attachment-medium size-medium" alt="A black man holds a young child" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/27000/white-dads-can-be-deadbeats-too-auditor-responds-to-fatherlessness-report-critics" >
				‘White Dads Can Be Deadbeats, Too’: Auditor Responds to ‘Fatherlessness’ Report Critics			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/27000/white-dads-can-be-deadbeats-too-auditor-responds-to-fatherlessness-report-critics" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-26979 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-jackson-water tag-jackson-water-crisis tag-journalism tag-mfp-team tag-systemic-reporting">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/26979/free-press-team-reporting-complexity-facts-causes-of-jackson-water-crisis-again" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="National Guard members handing out palets of water" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/National-Guard-water-1-cred-kayode-crown-1-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/National-Guard-water-1-cred-kayode-crown-1-300x200.jpg" class="attachment-medium size-medium" alt="National Guard members handing out palets of water" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/26979/free-press-team-reporting-complexity-facts-causes-of-jackson-water-crisis-again" >
				Free Press Team Reporting Complexity, Facts, Causes of Jackson Water Crisis. Again.			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/26979/free-press-team-reporting-complexity-facts-causes-of-jackson-water-crisis-again" >
			Read More »		</a>

				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-025ef09 elementor-widget elementor-widget-shortcode" data-id="025ef09" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7b244a18 elementor-widget elementor-widget-heading" data-id="7b244a18" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Follow Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7c1aa54c elementor-widget elementor-widget-facebook-page" data-id="7c1aa54c" data-element_type="widget" data-widget_type="facebook-page.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/msfreepress/" data-tabs="timeline" data-height="400px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:400px"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1df20058 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1df20058" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;00e2855&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7eac1cec" data-id="7eac1cec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bd2e70a elementor-widget elementor-widget-heading" data-id="bd2e70a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Can you support the Mississippi Free Press? <span style="color:#6F0077;">♥</span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1d38a951 elementor-widget elementor-widget-text-editor" data-id="1d38a951" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><span style="color: var( --e-global-color-text );"> </span><span style="color: var( --e-global-color-text );">The Mississippi Free Press is nonprofit, </span><b style="color: var( --e-global-color-text );">solutions journalism</b><span style="color: var( --e-global-color-text );"> for Mississippians and others who care about the state. </span></p><p style="text-align: center;">Our newsroom runs on donations from people who care about Mississippi and this reporting. We thank you for reading and ask for your financial support.</p><p style="text-align: center;"><span style="color: var( --e-global-color-text );">Click the Support button below or at the very top of the site. Your donation will be made through the Community Foundation for Mississippi, our fiscal agent. Thank you!</span></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3add0d75 elementor-align-center elementor-widget elementor-widget-button" data-id="3add0d75" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<i aria-hidden="true" class="fas fa-heart"></i>			</span>
						<span class="elementor-button-text">Support the MFP </span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-270a28dc elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="270a28dc" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-48881f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="48881f5" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;00e2855&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2df9c0e" data-id="2df9c0e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4ebb825 elementor-widget elementor-widget-heading" data-id="4ebb825" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Can you support the Mississippi Free Press? <span style="color:#6F0077;">♥</span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b316a1a elementor-widget elementor-widget-text-editor" data-id="b316a1a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><span style="color: var( --e-global-color-text );"> </span><span style="color: var( --e-global-color-text );">The Mississippi Free Press is nonprofit, <strong>solutions-driven journalism</strong></span><span style="color: var( --e-global-color-text );"> for Mississippians and others who care about the state. </span></p><div style="text-align: center;">With your help, we can do even more important stories like this one. </div>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3216779 elementor-align-center elementor-widget elementor-widget-button" data-id="3216779" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://mfp.ms/donate/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<i aria-hidden="true" class="fas fa-heart"></i>			</span>
						<span class="elementor-button-text">Support the MFP </span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d8614cb elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d8614cb" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8012564 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8012564" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;32e6362&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-115e9d4" data-id="115e9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5f71f0f elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="5f71f0f" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.mississippifreepress.org/27000/white-dads-can-be-deadbeats-too-auditor-responds-to-fatherlessness-report-critics" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">‘White Dads Can Be Deadbeats, Too’: Auditor Responds to ‘Fatherlessness’ Report Critics</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="1873" class="elementor elementor-1873 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-75c7d11 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="75c7d11" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;5c687ce&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5e31cd7" data-id="5e31cd7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-76bc712b elementor-widget elementor-widget-heading" data-id="76bc712b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">ABOUT MFP</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1648823 elementor-widget elementor-widget-text-editor" data-id="1648823" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Mississippi Journalism and Education Group is a a 501(c)(3) nonprofit media organization (EIN 85-1403937) for the state, devoted to going beyond partisanship and publishing solutions journalism for the Magnolia State and all of its people.</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1c09033 elementor-align-center elementor-widget elementor-widget-button" data-id="1c09033" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="http://mfp.ms/donate" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<i aria-hidden="true" class="fas fa-heart"></i>			</span>
						<span class="elementor-button-text">Donate</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-31a38f2" data-id="31a38f2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-84fb4e elementor-widget elementor-widget-heading" data-id="84fb4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">contact info</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1ab7d8f4 elementor-widget elementor-widget-text-editor" data-id="1ab7d8f4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">125 S. Congress Street #1324<br /><span style="letter-spacing: 0px;">Jackson, MS  39201<br /></span><a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#0c65626a634c61657f7f657f7f657c7c656a7e69697c7e697f7f22637e6b"><span class="__cf_email__" data-cfemail="9df4f3fbf2ddf0f4eeeef4eeeef4ededf4fbeff8f8edeff8eeeeb3f2effa">[email&#160;protected]</span></a><br /><a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#c5b1acb5b685a8acb6b6acb6b6acb5b5aca3b7a0a0b5b7a0b6b6ebaab7a2"><span class="__cf_email__" data-cfemail="27534e5754674a4e54544e54544e57574e41554242575542545409485540">[email&#160;protected]</span></a><br />(601) 301-2021</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-30edb17a elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="30edb17a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/MSFreePress/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://www.twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e3e06f1" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3fbf8c1" href="https://www.youtube.com/channel/UCJTNcLtKn5A-UUomB88K_tA/featured" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d2463ff" data-id="d2463ff" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-79903818 elementor-widget elementor-widget-heading" data-id="79903818" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b849df4 elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="b849df4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-b849df4" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3134"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3139"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.mississippifreepress.org/about" class="elementor-item">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.mississippifreepress.org/contact" class="elementor-item">Contact the MFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14586"><a href="https://www.mississippifreepress.org/jobs" class="elementor-item">Jobs</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-b849df4" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3134"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item" tabindex="-1">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item" tabindex="-1">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item" tabindex="-1">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3139"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item" tabindex="-1">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.mississippifreepress.org/about" class="elementor-item" tabindex="-1">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.mississippifreepress.org/contact" class="elementor-item" tabindex="-1">Contact the MFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14586"><a href="https://www.mississippifreepress.org/jobs" class="elementor-item" tabindex="-1">Jobs</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-70310b0" data-id="70310b0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6a629c7b elementor-widget elementor-widget-heading" data-id="6a629c7b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">newsletter</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-56547e65 elementor-widget elementor-widget-text-editor" data-id="56547e65" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<i>Get our headlines in your inbox. We won&#8217;t sell or rent your address.</i>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-9830a1b elementor-widget__width-inherit elementor-widget elementor-widget-bdt-mailchimp" data-id="9830a1b" data-element_type="widget" data-widget_type="bdt-mailchimp.default">
				<div class="elementor-widget-container">
					<div class="bdt-newsletter-wrapper">

	        
			<form action="https://www.mississippifreepress.org/wp-admin/admin-ajax.php" class="bdt-mailchimp bdt-grid bdt-grid-small bdt-flex-middle" bdt-grid>
				
				 
				<div class="bdt-newsletter-input-wrapper bdt-width-expand">
					<input type="email" name="email" placeholder="Your email address *" required class="bdt-input" />
					<input type="hidden" name="action" value="element_pack_mailchimp_subscribe" />
					<input type="hidden" name="bdt-sf-bdt-mailchimp-9830a1b" value="true" />
					<!-- we need action parameter to receive ajax request in WordPress -->
				</div>
								<div class="bdt-newsletter-signup-wrapper bdt-width-auto">
					<button type="submit" class="bdt-newsletter-btn bdt-button bdt-button-primary bdt-width-1-1">
								<div class="bdt-newsletter-btn-content-wrapper  ">
						<div class="bdt-newsletter-btn-text bdt-display-inline-block">SIGN UP</div>
		</div>
							</button>
				</div>
			</form>

	        <!-- after text -->
	        
		</div><!-- end newsletter-signup -->

		
        		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4fe2fcd9 elementor-section-content-middle elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-section-items-middle" data-id="4fe2fcd9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;2bc410f&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1842a5fc" data-id="1842a5fc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-01af4e5 elementor-widget elementor-widget-heading" data-id="01af4e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">MEMBERSHIPS</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-7f8c751 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7f8c751" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;98d5e62&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-7e85653" data-id="7e85653" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3ccec1f elementor-widget elementor-widget-image" data-id="3ccec1f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://alliancems.org/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="unnamed" alt="Mississippi Alliance of Nonprofits and Philanthropy - Mississippi Free Press" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-ow531mof1y46ulb9vvm6tjqhfqrkgk5xmuh3qvwk4u.jpg" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-ow531mof1y46ulb9vvm6tjqhfqrkgk5xmuh3qvwk4u.jpg" title="unnamed" alt="Mississippi Alliance of Nonprofits and Philanthropy - Mississippi Free Press" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6c3ebf1" data-id="6c3ebf1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-47274ac elementor-widget elementor-widget-image" data-id="47274ac" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://inn.org/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="unnamed-3" alt="Institute for Nonprofit News - Mississippi Free Press" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-3-ow531juwhg0bvrfdcceb42g3nl5gtguqmginb20qni.png" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-3-ow531juwhg0bvrfdcceb42g3nl5gtguqmginb20qni.png" title="unnamed-3" alt="Institute for Nonprofit News - Mississippi Free Press" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-cfa79ba" data-id="cfa79ba" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8a2ff94 elementor-widget elementor-widget-image" data-id="8a2ff94" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://inn.org/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="INN-2021-Startup-of-the-Year-logo" alt="INN 2021 Startup of the Year" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/INN-2021-Startup-of-the-Year-logo-pq9v3oor9lpo5et2to8tv4kuv0ho7gpqpd1iksfeum.jpg" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/INN-2021-Startup-of-the-Year-logo-pq9v3oor9lpo5et2to8tv4kuv0ho7gpqpd1iksfeum.jpg" title="INN-2021-Startup-of-the-Year-logo" alt="INN 2021 Startup of the Year" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-fc18fbc" data-id="fc18fbc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-964971a elementor-widget elementor-widget-image" data-id="964971a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.lionpublishers.com/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="LION-publishers-logo" alt="Lion Publishers logo" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/LION-publishers-logo-pc721v3wbu5lmt5extsegtqjp3n9t5m1f6lq50oulq.jpg" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/LION-publishers-logo-pc721v3wbu5lmt5extsegtqjp3n9t5m1f6lq50oulq.jpg" title="LION-publishers-logo" alt="Lion Publishers logo" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-7091374f elementor-widget elementor-widget-heading" data-id="7091374f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><p style="margin-right: 20px; margin-bottom: 0px; margin-left: 20px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Helvetica; color: #ffffff; text-align: center; white-space: normal;">The Mississippi Free Press is a project of the Mississippi Journalism and Education Group, a 501(c)(3) nonprofit journalism organization (EIN 85-1403937).</p><br>Copyright Mississippi Journalism and Education Group. All rights reserved.</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-advanced-button.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-mailchimp.css?ver=1662578651' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"msfreepress"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1653341123' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"27006 https:\/\/www.mississippifreepress.org\/?p=27006","disqusShortname":"msfreepress","disqusTitle":"Mississippi In Talks With Company To Run Jackson Water System, Mayor Says","disqusUrl":"https:\/\/www.mississippifreepress.org\/27006\/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says","postId":"27006"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1653341123' id='disqus_embed-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"ce428a9174","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.3' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1653341123' id='advanced-ads-responsive-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.mississippifreepress.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1653341123' async='async' id='remote_sdk-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script type='text/javascript' id='bdt-uikit-js-extra'>
/* <![CDATA[ */
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","nonce":"43086eff3b","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.13.1' id='bdt-uikit-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.4' id='elementor-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.4' id='elementor-frontend-modules-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.7.4' id='share-link-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.4","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":27006,"title":"Mississippi%20In%20Talks%20With%20Company%20To%20Run%20Jackson%20Water%20System","excerpt":"The State of Mississippi is now in talks with a private company about managing its capital city\u2019s struggling water system, Jackson Mayor Chokwe A. Lumumba said during a press conference Tuesday. The City of Jackson was also in discussions with the company before the State took over, he added.","featuredImage":"https:\/\/www.mississippifreepress.org\/wp-content\/uploads\/2022\/09\/2022-9-7-MFP-Lumumba-by-Kayode-Crown-1024x682.jpg"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.4' id='elementor-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-comment.min.js?ver=6.0.13' id='ep-comment-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-mailchimp.min.js?ver=6.0.13' id='ep-mailchimp-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/common/helper.min.js?ver=6.0.13' id='element-pack-helper-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.5' id='elementor-pro-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","nonce":"c106a17e84","urls":{"assets":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.mississippifreepress.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.5' id='elementor-pro-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.5' id='pro-preloaded-elements-handlers-js' defer></script>
<script type='text/javascript' id='jet-blocks-js-extra'>
/* <![CDATA[ */
var JetHamburgerPanelSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"true","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-blocks-api\/v1\/elementor-template","devMode":"false","restNonce":"e07644419f"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.3.3' id='jet-blocks-js' defer></script>
<script type='text/javascript' id='jet-elements-js-extra'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"true","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.7' id='jet-elements-js' defer></script>
<script type='text/javascript' id='jet-tabs-frontend-js-extra'>
/* <![CDATA[ */
var JetTabsSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"true","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.19' id='jet-tabs-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.7.4' id='preloaded-modules-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.5' id='e-sticky-js' defer></script>
<script type='text/javascript' id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/27006\/mississippi-in-talks-with-company-to-run-jackson-water-system-mayor-says\/?utm_source=Publicate&utm_medium=email&utm_content=...&utm_campaign=MFP+Daily%3A+Mississippi+In+Talks+With+Company+To+Run+Jackson+Water+System%2C+Mayor+Says&nocache=1662581050&jet_blog_ajax=1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.3.1' id='jet-blog-js' defer></script>
			<script type="rocketlazyloadscript" data-category="functional">
											</script>
			<!--noptimize--><script type="rocketlazyloadscript">window.advads_admin_bar_items = [];</script><!--/noptimize--><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mississippifreepress.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script><noscript><link data-minify="1" rel='stylesheet' id='bdt-uikit-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ep-helper-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=1662578651' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mississippifreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='menu-image-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1662578651' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.3' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.4' type='text/css' media='all' /><link rel='stylesheet' id='cmplz-general-css'  href='https://www.mississippifreepress.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.2' type='text/css' media='all' /><link rel='stylesheet' id='hello-elementor-css'  href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' /><link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' /><link rel='stylesheet' id='jet-theme-core-frontend-styles-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-theme-core/assets/css/frontend.css?ver=2.0.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-blocks-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-elements-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-elements-skin-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1662578651' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1804-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1804.css?ver=1662578647' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-blog-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-tabs-frontend-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1662578651' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/global.css?ver=1662578666' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1866-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1866.css?ver=1662581004' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1873-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1873.css?ver=1662578683' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-2236-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-2236.css?ver=1662578697' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ep-advanced-button-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-advanced-button.css?ver=1662578651' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ep-mailchimp-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-mailchimp.css?ver=1662578651' type='text/css' media='all' /><link rel='stylesheet' id='e-animations-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.4' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662581050 -->