<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Groups Demand Accurate Polling Site Info for Mississippi Voters</title>
	<meta name="description" content="Mississippi officials risk disenfranchising thousands of voters unless they ensure voters have accurate polling-site information, groups say." />
	<link rel="canonical" href="https://www.mississippifreepress.org/28470/civil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Civil Rights Groups Demand Accurate Polling Site Information for Mississippi Voters" />
	<meta property="og:description" content="Mississippi officials risk disenfranchising thousands of voters unless they ensure voters have accurate polling-site information, groups say." />
	<meta property="og:url" content="https://www.mississippifreepress.org/28470/civil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation" />
	<meta property="og:site_name" content="Mississippi Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/MSFreePress/" />
	<meta property="article:published_time" content="2022-10-17T17:58:14+00:00" />
	<meta property="article:modified_time" content="2022-10-17T20:16:25+00:00" />
	<meta property="og:image" content="https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ashton Pittman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Civil Rights Groups Demand Accurate Polling Site Information for Mississippi Voters" />
	<meta name="twitter:image" content="https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson.jpg" />
	<meta name="twitter:creator" content="@msfreepress" />
	<meta name="twitter:site" content="@msfreepress" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashton Pittman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Feed" href="https://www.mississippifreepress.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Comments Feed" href="https://www.mississippifreepress.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Civil-Rights Groups Demand Accurate Polling Site Information for Mississippi Voters After MFP Investigation Comments Feed" href="https://www.mississippifreepress.org/28470/civil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation/feed" />
<!-- mississippifreepress.org is managing ads with Advanced Ads 1.37.0 --><!--noptimize--><script id="missi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bdt-uikit-css'  href='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.13.1' media='all' />
<link rel='stylesheet' id='ep-helper-css'  href='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=6.0.13' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mississippifreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.mississippifreepress.org/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.mississippifreepress.org/wp-includes/css/dashicons.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.1.4' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.1.4' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='cmplz-general-css'  href='https://www.mississippifreepress.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.3.3' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='elementor-post-1804-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1804.css?ver=1665506489' media='all' />
<link rel='stylesheet' id='jet-theme-core-frontend-styles-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-theme-core/assets/css/frontend.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='jet-blocks-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1.3.3' media='all' />
<link rel='stylesheet' id='jet-elements-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='jet-blog-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.3.1' media='all' />
<link rel='stylesheet' id='jet-tabs-frontend-css'  href='https://www.mississippifreepress.org/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=2.1.19' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/global.css?ver=1665067295' media='all' />
<link rel='stylesheet' id='elementor-post-1866-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1866.css?ver=1665506898' media='all' />
<link rel='stylesheet' id='elementor-post-1873-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1873.css?ver=1665067500' media='all' />
<link rel='stylesheet' id='elementor-post-2236-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-2236.css?ver=1665067508' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.3' media='all' />
<script src='https://www.mississippifreepress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=6.0.3' id='ppress-flatpickr-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=6.0.3' id='ppress-select2-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.7.7' id='font-awesome-4-shim-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-160841322-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.mississippifreepress.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-160841322-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.mississippifreepress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mississippifreepress.org/wp-json/wp/v2/posts/28470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mississippifreepress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mississippifreepress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.mississippifreepress.org/?p=28470' />
<link rel="alternate" type="application/json+oembed" href="https://www.mississippifreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mississippifreepress.org%2F28470%2Fcivil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><script type="text/javascript" async
  src="//l.getsitecontrol.com/e4zvdp78.js">
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR798V3');</script>
<!-- End Google Tag Manager -->

<meta name="facebook-domain-verification" content="0ybxlsefci3flh3t3obq2fk2jxbxod" />

<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1684697501721544'); fbq('track', 'PageView');</script><noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1684697501721544&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.mississippifreepress.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '827d616b-c83b-4196-b35d-9ff3ae35a2a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mississippifreepress.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Click "Allow" and get the latest headlines.";
oneSignal_options['promptOptions']['siteName'] = "http://www.mississippifreepress.org";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#6D0077';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#6D0077';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#6D0077';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-270x270.png" />
		<style id="wp-custom-css">
			h3 {font-size:14pt; font-weight:700;}
figcaption {font-size:10pt; padding:11px;}
.menu-item-2325 {background-color: #6EC1E4; border-radius:7px; a:link color:#ffffff!important;
a:visited color:#ffffff!important;}
.alignright {margin-left:10px!important;}
blockquote {font-family: Lora; font-size: 14pt; font-weight:600; color:#000000; font-style: italic; padding-top:5px; padding-bottom: 5px; padding-left:20px; padding-right:20px; border-radius: 5px; text-align:center; }
.alignleft {padding-right:10px;}
p {font-weight:400;}
.elementor-author-box a:link {color:white; text-decoration:underline;}
.elementor-author-box__name {color: #6F0077;}		</style>
		</head>
<body data-cmplz=1 class="post-template-default single single-post postid-28470 single-format-standard wp-custom-logo elementor-default elementor-kit-1804 aa-prefix-missi- elementor-page-2236">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR798V3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="1866" class="elementor elementor-1866 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-afadfb3 elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-height-default elementor-section-items-middle" data-id="afadfb3" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fac57e9" data-id="fac57e9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-883dc12 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="883dc12" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg e-fas-search"><use xlink:href="#fas-search" /></svg></div>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-39d96a8" data-id="39d96a8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f72e074 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="f72e074" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE TO MFP">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<svg aria-hidden="true" class="fa-fw e-font-icon-svg e-fas-heart"><use xlink:href="#fas-heart" /></svg>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE TO MFP</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-60b98b2 elementor-section-full_width elementor-section-height-min-height elementor-section-content-space-evenly elementor-section-items-stretch elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default" data-id="60b98b2" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-narrow">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-299dd0d" data-id="299dd0d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4248a61 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4248a61" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg e-fas-search"><use xlink:href="#fas-search" /></svg></div>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-93e3abf" data-id="93e3abf" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c23a242 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="c23a242" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://www.mfp.ms/donate/" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<svg aria-hidden="true" class="fa-fw e-font-icon-svg e-fas-heart"><use xlink:href="#fas-heart" /></svg>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-da4674e" data-id="da4674e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0a24bac elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="0a24bac" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="http://mfp.ms/newsletter" class="bdt-ep-button bdt-ep-button-effect-b bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="NEWSLETTER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<svg aria-hidden="true" class="fa-fw e-font-icon-svg e-far-newspaper"><use xlink:href="#far-newspaper" /></svg>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">NEWSLETTER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b1399ad elementor-section-full_width elementor-section-height-min-height elementor-hidden-phone elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="b1399ad" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-de56a94" data-id="de56a94" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-13c7fcf e-grid-align-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="13c7fcf" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-2ed9cff" href="https://www.facebook.com/MSFreePress/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<svg class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-48dcbad" href="https://twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-85dd5fc" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<svg class="e-font-icon-svg e-fab-instagram"><use xlink:href="#fab-instagram" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-375a55a" href="https://www.youtube.com/channel/UCJTNcLtKn5A-UUomB88K_tA/featured" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<svg class="e-font-icon-svg e-fab-youtube"><use xlink:href="#fab-youtube" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-93156a4" href="https://www.linkedin.com/company/mississippi-free-press/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<svg class="e-font-icon-svg e-fab-linkedin"><use xlink:href="#fab-linkedin" /></svg>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-8babf68" data-id="8babf68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-706bddd elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="706bddd" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://mfp.ms/donate/" class="bdt-ep-button bdt-ep-button-effect-f bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE TO MFP">
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE TO MFP</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-d9c2b1a" data-id="d9c2b1a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-298f182 elementor-align-center elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-bdt-advanced-button" data-id="298f182" data-element_type="widget" data-settings="{&quot;ep_sound_effects_active&quot;:&quot;yes&quot;,&quot;ep_sound_effects_event&quot;:&quot;hover&quot;,&quot;ep_sound_effects_source&quot;:&quot;button-click&quot;,&quot;ep_sound_effects_select_type&quot;:&quot;widget&quot;,&quot;ep_sound_effects_source_local_link&quot;:&quot;https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/bdthemes-element-pack\/assets\/sounds\/&quot;}" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://mfp.ms/join/" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="BECOME A MEMBER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<svg aria-hidden="true" class="fa-fw e-font-icon-svg e-fas-heart"><use xlink:href="#fas-heart" /></svg>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">BECOME A MEMBER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-5bf5db4" data-id="5bf5db4" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-21ae6c1 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="21ae6c1" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="http://mfp.ms/newsletter" class="bdt-ep-button bdt-ep-button-effect-b bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="NEWSLETTER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<svg aria-hidden="true" class="fa-fw e-font-icon-svg e-far-newspaper"><use xlink:href="#far-newspaper" /></svg>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">NEWSLETTER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-e98fe92" data-id="e98fe92" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f861c66 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="f861c66" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__toggle">
				<div class="e-font-icon-svg-container"><svg aria-hidden="true" class="e-font-icon-svg e-fas-search"><use xlink:href="#fas-search" /></svg></div>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<svg aria-hidden="true" class="e-font-icon-svg e-eicon-close"><use xlink:href="#eicon-close" /></svg>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-16ffd715 elementor-section-full_width elementor-section-height-min-height elementor-section-items-top elementor-section-stretched elementor-section-content-middle elementor-section-height-default" data-id="16ffd715" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;93428f6&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_offset&quot;:39,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-59adc1fb" data-id="59adc1fb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e184a75 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="e184a75" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.7 - 20-09-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://www.mississippifreepress.org">
							<img width="350" height="93" src="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png" class="attachment-full size-full" alt="Mississippi Free Press logo" loading="lazy" srcset="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png 350w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-300x80.png 300w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-24x6.png 24w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-36x10.png 36w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-48x13.png 48w" sizes="(max-width: 350px) 100vw, 350px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d8a8fd9" data-id="3d8a8fd9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4826793 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4826793" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;_animation&quot;:&quot;none&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;fa-svg-chevron-down e-font-icon-svg e-fas-chevron-down\&quot;&gt;&lt;use xlink:href=\&quot;#fas-chevron-down\&quot; \/&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-none">
				<ul id="menu-1-4826793" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1973"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2687"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21911"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-item">Our Impact</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20839"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-sub-item">MFP Impact and Media 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15520"><a href="https://www.mississippifreepress.org/impact-2021" class="elementor-sub-item">MFP Impact and Media 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15519"><a href="https://www.mississippifreepress.org/impact-2020" class="elementor-sub-item">MFP Impact and Media 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://www.mississippifreepress.org/about" class="elementor-item">Who We Are</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://www.mississippifreepress.org/staff" class="elementor-sub-item">MFP Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="https://www.mississippifreepress.org/boards" class="elementor-sub-item">Our Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4830"><a href="https://www.mississippifreepress.org/donors" class="elementor-sub-item">Our Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5184"><a href="http://mfp.ms/donate" class="elementor-sub-item">Donate to MFP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5185"><a href="http://eepurl.com/gOsBbD" class="elementor-sub-item">Subscribe to our Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.mississippifreepress.org/contact" class="elementor-sub-item">Contact the MFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4837"><a href="https://www.mississippifreepress.org/mississippi-free-press-editorial-independence-policy" class="elementor-sub-item">MFP Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://www.mississippifreepress.org/sponsor-information-page" class="elementor-sub-item">Sponsor Information Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14585"><a href="https://www.mississippifreepress.org/jobs" class="elementor-sub-item">Jobs with the Mississippi Free Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.mississippifreepress.org/bwc" class="elementor-item">Black Women, Systemic Barriers and COVID-19 Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27308"><a href="https://www.mississippifreepress.org/mfp-live-home" class="menu-image-title-hide menu-image-not-hovered elementor-item"><span class="menu-image-title-hide menu-image-title">MFP Live – Home</span><img width="48" height="24" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat-48px-48x24.png" class="menu-image menu-image-title-hide" alt="MFP Live Logo" loading="lazy" /></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27309"><a href="https://www.mississippifreepress.org/mfp-live-home/mfp-live-2022" class="elementor-sub-item">MFP Live – 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27310"><a href="https://www.mississippifreepress.org/mfp-live-home/mfp-live-2021" class="elementor-sub-item">MFP Live – 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="https://podcast.mississippifreepress.org/" class="elementor-sub-item">MFP Live Podcast</a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar"><use xlink:href="#eicon-menu-bar" /></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close"><use xlink:href="#eicon-close" /></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-4826793" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1973"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item" tabindex="-1">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item" tabindex="-1">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item" tabindex="-1">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item" tabindex="-1">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2687"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21911"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-item" tabindex="-1">Our Impact</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20839"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15520"><a href="https://www.mississippifreepress.org/impact-2021" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15519"><a href="https://www.mississippifreepress.org/impact-2020" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://www.mississippifreepress.org/about" class="elementor-item" tabindex="-1">Who We Are</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://www.mississippifreepress.org/staff" class="elementor-sub-item" tabindex="-1">MFP Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="https://www.mississippifreepress.org/boards" class="elementor-sub-item" tabindex="-1">Our Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4830"><a href="https://www.mississippifreepress.org/donors" class="elementor-sub-item" tabindex="-1">Our Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5184"><a href="http://mfp.ms/donate" class="elementor-sub-item" tabindex="-1">Donate to MFP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5185"><a href="http://eepurl.com/gOsBbD" class="elementor-sub-item" tabindex="-1">Subscribe to our Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.mississippifreepress.org/contact" class="elementor-sub-item" tabindex="-1">Contact the MFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4837"><a href="https://www.mississippifreepress.org/mississippi-free-press-editorial-independence-policy" class="elementor-sub-item" tabindex="-1">MFP Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://www.mississippifreepress.org/sponsor-information-page" class="elementor-sub-item" tabindex="-1">Sponsor Information Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14585"><a href="https://www.mississippifreepress.org/jobs" class="elementor-sub-item" tabindex="-1">Jobs with the Mississippi Free Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.mississippifreepress.org/bwc" class="elementor-item" tabindex="-1">Black Women, Systemic Barriers and COVID-19 Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27308"><a href="https://www.mississippifreepress.org/mfp-live-home" class="menu-image-title-hide menu-image-not-hovered elementor-item" tabindex="-1"><span class="menu-image-title-hide menu-image-title">MFP Live – Home</span><img width="48" height="24" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat-48px-48x24.png" class="menu-image menu-image-title-hide" alt="MFP Live Logo" loading="lazy" /></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27309"><a href="https://www.mississippifreepress.org/mfp-live-home/mfp-live-2022" class="elementor-sub-item" tabindex="-1">MFP Live – 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27310"><a href="https://www.mississippifreepress.org/mfp-live-home/mfp-live-2021" class="elementor-sub-item" tabindex="-1">MFP Live – 2021</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="https://podcast.mississippifreepress.org/" class="elementor-sub-item" tabindex="-1">MFP Live Podcast</a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ed2c0fe elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="ed2c0fe" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;4133709&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b305f23" data-id="b305f23" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-37578f6 elementor-widget elementor-widget-text-editor" data-id="37578f6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.7 - 20-09-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p><strong>FOCUS:</strong> <a href="http://www.mississippifreepress.org/tag/jackson-garbage">Jackson Garbage</a> • <a href="https://www.mississippifreepress.org/tag/tanf">#MSWelfare Scandal</a> • <a href="https://www.mississippifreepress.org/jackson-water-crisis-investigation">Jackson Water</a> • <a href="https://www.mississippifreepress.org/tag/abortion">Abortion</a> • <a href="https://www.mississippifreepress.org/tag/2022-elections">2022 Elections</a> • <a href="https://www.mississippifreepress.org/tag/race">Race &amp; Racism</a> • <a href="https://www.mississippifreepress.org/tag/police/">Policing</a> • <a href="https://www.mississippifreepress.org/tag/prisons/">Incarceration</a> • <a href="https://www.mississippifreepress.org/24072/women-founded-nonprofit-acquires-jackson-free-press-assets">JFP Acquisition</a></p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single" data-elementor-id="2236" class="elementor elementor-2236 elementor-location-single post-28470 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-2022-elections tag-amir-badat tag-april-albright tag-black-voters-matter tag-bradley-e-heard tag-cassandra-welchin tag-civil-rights tag-elections tag-home-featured tag-jarvis-dortch tag-jennifer-nwachukwu tag-lawyers-committee tag-ldf tag-mcj tag-michael-watson tag-mississippi-black-womens-roundtable tag-naacp tag-nsombi-lambright tag-one-voice tag-polling-places tag-polling-precincts tag-precincts tag-sems tag-southern-poverty-law-center tag-tanner-lockhead tag-vangela-wade tag-voters tag-voting tag-voting-precincts tag-voting-rights">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-5a5213be elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5a5213be" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;74f0bf0&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6344c12b" data-id="6344c12b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-32d9e999 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="32d9e999" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.7 - 20-09-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Civil-Rights Groups Demand Accurate Polling Site Information for Mississippi Voters After MFP Investigation</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-75385a4 elementor-widget elementor-widget-post-info" data-id="75385a4" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-e2eb480 elementor-inline-item" itemprop="author">
						<a href="https://www.mississippifreepress.org/author/ashton-pittman">
											<span class="elementor-icon-list-icon">
								<img width="150" height="150" class="elementor-avatar" src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot-150x150.jpg" alt="Ashton Pittman">
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">by </span>
										Ashton Pittman					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-16fcf30 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.mississippifreepress.org/date/2022/10/17">
											<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-fas-calendar"><use xlink:href="#fas-calendar" /></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 17, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a14a8c4" data-id="a14a8c4" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-76df849b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="76df849b" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;f1d4577&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-59b61d16" data-id="59b61d16" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1af99195 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="1af99195" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
												<figure class="wp-caption">
										<img width="800" height="533" src="https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-1024x682.jpg" class="attachment-large size-large" alt="a photo of Michael Watson in front of a microphone" loading="lazy" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/10/2021-4-9-Michael-Watson.jpg 2000w" sizes="(max-width: 800px) 100vw, 800px" />											<figcaption class="widget-image-caption wp-caption-text">In a letter to Mississippi Secretary of State Michael Watson (pictured) on March 17, 2022, a coalition of eight civil rights organizations asked him to issue rules and guidance to ensure that county election officials submit accurate polling precinct location to the statewide database. Watson responded in an April 5, 2022, letter saying that he did not have the authority to make the changes they requested because "Mississippi is a bottom-up state." The civil rights organizations insisted he does in an Oct. 14, 2022, response and warned of "confusion and disenfranchisement" if he does not issue new rules and guidance. Photo by Ashton Pittman</figcaption>
										</figure>
									</div>
				</div>
				<div class="elementor-element elementor-element-2f055489 elementor-widget elementor-widget-theme-post-content" data-id="2f055489" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Mississippi election officials risk disenfranchising thousands of voters unless they make changes to ensure voters have access to accurate polling-site information, a coalition of civil-rights and voting-rights groups said in a <a href="https://www.mississippifreepress.org/wp-content/uploads/2022/10/Reply-letter-obligation-and-authority-to-act.pdf">letter to Mississippi Secretary of State Michael Watson on Friday, Oct. 14</a>.</p>
<p><span style="font-weight: 400;">The letter, which cites investigations the Mississippi Free Press conducted in 2020 and 2022, notes that “poll site changes impacted thousands of Mississippi voters ahead of the 2020 election due to omissions or inaccurate reporting of those changes to the Secretary of State’s online poll site locator.”</span></p>
<p><span style="font-weight: 400;">The groups joining the letter include the NAACP Legal Defense Fund, the ACLU of Mississippi, Black Voters Matter, the Mississippi Center For Justice, the Lawyers’ Committee For Civil Rights Under Law, the Mississippi Black Women’s Roundtable, One Voice and the Southern Poverty Law Center.</span></p>
<p><span style="font-weight: 400;">In October 2020, the Mississippi Free Press reported that the Statewide Elections Management System, the database where county election officials report polling site locations and changes to the Mississippi Secretary of State, </span><a href="https://www.mississippifreepress.org/6577/mississippi-officials-moved-three-times-more-polling-places-than-reported-for-65000-voters"><span style="font-weight: 400;">failed to note dozens of changes</span></a><span style="font-weight: 400;">. The inaccuracies within the SEMS database led Secretary of State Michael Watson to initially report just </span><a href="https://www.mississippifreepress.org/6460/officials-moved-polling-places-for-18000-mississippi-voters-ahead-of-election-secretary-of-state-says"><span style="font-weight: 400;">17 polling place changes affecting about 18,600 Mississippi voters</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">But an MFP analysis that Ashton Pittman and William Pittman conducted found that officials had made changes to at least </span><a href="https://www.mississippifreepress.org/6577/mississippi-officials-moved-three-times-more-polling-places-than-reported-for-65000-voters"><span style="font-weight: 400;">55 precincts affecting about 65,000 voters</span></a><span style="font-weight: 400;">. Afterward, Watson’s office updated its list of changes to include the additional ones MFP had found. On Election Day 2020, voters across the state reported </span><a href="https://www.jacksonfreepress.com/news/2020/nov/02/election-eve-voting-rights-activists-respond-state/"><span style="font-weight: 400;">confusion over the location of their polling places</span></a><span style="font-weight: 400;">, with some waiting hours in line before learning voting officials had </span><a href="https://www.mississippifreepress.org/6704/confusion-two-hour-waits-after-2000-black-hispanic-voters-relocated-in-ridgeland"><span style="font-weight: 400;">changed their voting precinct months earlier without informing them</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In some cases, voters had relied on the Secretary of State’s online polling place locator, which draws information directly from SEMS, which relies on local election officials in all 82 counties to submit changes and keep information updated. In places where local officials had not submitted accurate information to SEMS, though, the locator tool sent voters to the wrong location.</span></p>
<h3>Civil-Rights Groups Propose Solutions</h3>
<p><span style="font-weight: 400;">The civil-rights organizations initially wrote Watson in March 2022 to raise their concerns about the issues with SEMS, noting the “widespread reports of inaccurate or outdated information about polling site changes as voters throughout Mississippi received conflicting information from local election officials and the Secretary of State’s online poll locator.” Along with referencing reports from the Mississippi Free Press and other outlets, they noted that “one Lauderdale County voter reported to LDF that she visited three different polling sites because she had not been notified that her polling place had changed.”</span></p>
<p><span style="font-weight: 400;">“To avoid similar problems during the 2022 election cycle, the Secretary of State should ensure the online poll locator reports timely and accurate information to voters by requiring county governments to immediately report polling site changes to your office and into the Statewide Elections Management System (SEMS),” the </span><a href="https://www.mississippifreepress.org/wp-content/uploads/2022/10/First-letter-and-Secretarys-response.pdf"><span style="font-weight: 400;">March 17, 2022, letter</span></a><span style="font-weight: 400;"> said. “Mississippi law requires county Boards of Supervisors to provide notice to the Secretary of State before implementation of any polling site changes, but it appears that there is inconsistent compliance with the law and confusion about whether county or state officials must update SEMS. </span></p>
<p><span style="font-weight: 400;">“Moreover, there are no regulations governing how and when voters receive notice of polling site changes,” the letter continued. “The impact to voters is significant, and we are writing to urge you to address this problem immediately to ensure compliance well in advance of the 2022 mid-term elections.”</span></p>
<p><span style="font-weight: 400;">The letter pointed out that Mississippi’s “limited absentee voting” options and total lack of early voting options means that “the vast majority of voters must vote in person on Election Day,” making it even more important that voters know where to go on Election Day.</span></p>
<p><span style="font-weight: 400;">The civil-rights groups suggested three changes that Watson’s office could make: “1) promulgate rules instruction Election Commissioners or other authorized election officials to timely enter polling site changes into SEMS; 2) issue guidance establishing a timeframe and process for county Board of Supervisors to report polling site changes to your office; and 3) issue guidance establishing requirements for the timing and adequacy of notice to voters about polling site changes.”</span></p>
<h3>‘Mississippi Is a Bottom-Up State’</h3>
<p><span style="font-weight: 400;">Secretary Watson </span><span style="font-weight: 400;">responded to the civil-rights organizations in <a href="https://www.mississippifreepress.org/wp-content/uploads/2022/10/First-letter-and-Secretarys-response.pdf">a letter on April 5, 2022</a></span><span style="font-weight: 400;">, assuring the civil-rights organizations that one of his “main objectives is to ensure every qualified voter in the state of Mississippi exercises their right to vote,” calling it “one of our most fundamental rights.” But, he added, “Mississippi is a bottom-up state, meaning local officials run our elections.”</span></p>
<p><span style="font-weight: 400;">“The role of the Secretary of State’s office is to assist counties in conducting elections, which includes training election officials, collecting campaign finance and lobbying reports, collecting election returns, providing assistance to local election officials in carrying out their election-related responsibilities and administering the Statewide Election Management System (“SEMS”),” Watson wrote. “&#8230; Because the role of my office is limited to the administrative process of housing the SEMS database and the data stored thereon, any rules promulgated by our office would likewise be restricted.”</span></p>
<figure id="attachment_6707" aria-describedby="caption-attachment-6707" style="width: 1200px" class="wp-caption aligncenter"><img class="wp-image-6707 size-full" src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/IMG_4744-2.jpg" alt="Long polling lines" width="1200" height="800" srcset="https://www.mississippifreepress.org/wp-content/uploads/2020/11/IMG_4744-2.jpg 1200w, https://www.mississippifreepress.org/wp-content/uploads/2020/11/IMG_4744-2-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2020/11/IMG_4744-2-1024x683.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2020/11/IMG_4744-2-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-6707" class="wp-caption-text">Hundreds of voters waited for two hours to vote on Election Day 2020 in a line that wrapped from The Mark Apartments in Madison County, Miss., where their voting precinct was located, and around and past a strip mall. Some voters there reported standing in line at another precinct first before learning election officials had not notified them that their polling place had changed. Mississippi is one of the only states that did not offer early voting options, mail-in voting or significantly expand absentee ballot options during the 2020 election. Photo by Nate Schumann / Jackson Free Press</figcaption></figure>
<p><span style="font-weight: 400;">“Thus, without additional authority granted by the legislature, we cannot implement the rules or act on the guidance listed in your letter. In regards to our polling place locator, we will continue to explore possible improvements and work closely with county officials to ensure polling place information is accurate and easily accessible to Mississippi voters,” Watson said. “While we serve in a supportive role for county elections, we are constantly looking for ways to protect the right to vote. Voter participation is essential to the continuation of our democracy, and I remain committed to making it as easy as possible for voters to safely and securely make their voices heard.”</span></p>
<p><span style="font-weight: 400;">Before the June 2022 party primaries, the Mississippi Free Press reported that local election officials in Mississippi had </span><a href="https://www.mississippifreepress.org/24350/mississippi-election-officials-made-70-polling-place-changes-since-2020-mfp-finds"><span style="font-weight: 400;">made changes to 70 voting precincts since the 2020 election</span></a><span style="font-weight: 400;">, but 16 of those changes had not been made in SEMS; the reporters only identified those changes after calling circuit clerks and election commissioners in all 82 counties.</span></p>
<h3>‘This Matter Is Urgent’</h3>
<p><span style="font-weight: 400;">On </span><span style="font-weight: 400;">Friday, Oct. 14, the civil-rights groups wrote Watson again</span><span style="font-weight: 400;">, saying they “were encouraged by (his) stated commitment to ensuring that every eligible voter in Mississippi is able to exercise their right to vote.” </span></p>
<p><span style="font-weight: 400;">“However, we are concerned that your refusal to implement the specific recommendations we outlined in our previous letter has and will result in the continued disenfranchisement of Mississippians,” the organization continued. “Public reporting and our own monitoring have revealed that many of the polling place changes that occurred since the 2020 election were either not reflected in the Statewide Election Management System (SEMS) or were reflected incorrectly leading up to the June 2022 primary election,” <a href="https://www.mississippifreepress.org/wp-content/uploads/2022/10/Reply-letter-obligation-and-authority-to-act.pdf">the letter</a> said, citing </span><a href="https://www.mississippifreepress.org/24350/mississippi-election-officials-made-70-polling-place-changes-since-2020-mfp-finds"><span style="font-weight: 400;">the Mississippi Free Press’s June 2022 report</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The letter stressed that polling place “changes disproportionately impact Black voters,” calling it “essential” for Watson to “remedy these needless sources of confusion and disenfranchisement.” The groups once again urged him to adopt their prior recommendations, arguing that he does “have the authority to issue the rules we recommended.”</span></p>
<p><span style="font-weight: 400;">“But even if you did not, most of our recommendations are for the issuance of non-binding guidance,” the letter said. “Nothing precludes you from doing this.”</span></p>
<p><span style="font-weight: 400;">Still, the groups argued that Watson has “the authority to issue a rule requiring election officials to update SEMS with poll site changes under Mississippi Code § 23-15-165.”</span></p>
<p><span style="font-weight: 400;">“In fact, your office has issued rules under similar authority before—indeed, at least three times,” the letter continued. “Mississippi may be a ‘bottom up’ state, but your office routinely issues rules that reach even further (and rest upon less clear statutory authority) than the rules we request.”</span></p>
<p><span style="font-weight: 400;">The groups cited rules Watson issued requiring county registrars to “</span><a href="https://sos.ms.gov/adminsearch/ACCode/00000534c.pdf"><span style="font-weight: 400;">abide by strict timelines when issuing voter ID cards</span></a><span style="font-weight: 400;">,” to a rule </span><a href="https://sos.ms.gov/adminsearch/ACCode/00000175c.pdf"><span style="font-weight: 400;">establishing “a rigid timeline for when SEMS data may be incorporated into” electronic polling books</span></a><span style="font-weight: 400;"> and a rule </span><a href="https://sos.ms.gov/adminsearch/ACCode/00000731c.pdf"><span style="font-weight: 400;">creating “a deadline to submit ballot cure forms, as well as extensive voter notification procedures.”</span></a></p>
<p><span style="font-weight: 400;">“Compared to all three of these rules, our proposed rule is more firmly grounded in the statute and would be even less burdensome on counties and voters,” the letter continued. “We do not ask you to exercise your authority in ways that exceed what you have done in the past. … This matter is urgent. Given the proximity of the election, we ask for action and a response to this letter as soon as possible, and no later than October 18th.”</span></p>
<p><span style="font-weight: 400;">The letter’s signatories included Tanner Lockhead and Amir Badat of the NAACP Legal Defense Fund; ACLU of Mississippi Executive Director Jarvis Dortch; Mississippi Center For Justice President Vangela Wade; One Voice Executive Director Nsombi Lambright; Black Voters Matter National Legal Director April Albright; Mississippi Black Women’s Roundtable Director Cassandra Welchlin; Southern Poverty Law Center Deputy Legal Director Bradley E. Heard; and Voting Rights Project Counsel Jennifer Nwachukwu.</span></p>
<h3>Voting on Election Day</h3>
<p><span style="font-weight: 400;">The general election is on Tuesday, Nov. 8, 2022. Voters can </span><a href="https://www.msegov.com/sos/voter_registration/amiregistered/Search"><span style="font-weight: 400;">verify their vote registration is active by checking online at this link</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">When they arrive at the polls, voters must bring </span><a href="https://www.sos.ms.gov/voter-id/acceptable"><span style="font-weight: 400;">an acceptable form of photo identification</span></a><span style="font-weight: 400;">, such as a driver’s license, state-issued photo ID, U.S. passport, government employee ID card, student ID from a state university or college, firearms license, tribal ID or a Mississippi Voter Identification Card. Information on how </span><a href="https://www.sos.ms.gov/voter-id/how-to-get"><span style="font-weight: 400;">residents can obtain a free voter-identification card from their local circuit clerk’s office is available here</span></a><span style="font-weight: 400;">.</span></p>
<figure id="attachment_24443" aria-describedby="caption-attachment-24443" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-24443 size-full" src="https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3.jpg" alt="a photo of voters lined up in Jackson near a sign that says 'Your Vote Matters'" width="1200" height="801" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3.jpg 1200w, https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3-1024x684.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3-768x513.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/06/Hinds-Co.-Absentee-voters14_Allie-Jordan_web-3-48x32.jpg 48w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-24443" class="wp-caption-text">Mississippi voters will cast ballots in the 2022 general election on Tuesday, Nov. 8, 2022. Photo by Allie Jordan</figcaption></figure>
<p><span style="font-weight: 400;">Voters are eligible to cast a ballot if they registered at least 30 days before the general election. More information on voting is</span><a href="https://www.sos.ms.gov/content/documents/elections/Mississippi%20Voter%20Information%20Guide%202022.pdf"><span style="font-weight: 400;"> available on the Secretary of State’s FAQ section</span></a><span style="font-weight: 400;"> and </span><a href="https://www.sos.ms.gov/content/documents/elections/Mississippi%20Voter%20Information%20Guide%202022.pdf"><span style="font-weight: 400;">Voter Information Guide</span></a><span style="font-weight: 400;">.</span></p>
<p><i><span style="font-weight: 400;">Editor’s Note: The </span></i><a href="https://bvmcapacitybuilding.org/"><i><span style="font-weight: 400;">Black Voters Matter Fund</span></i></a><i><span style="font-weight: 400;"> provided support for the Mississippi Trusted Election Project’s Phase 2 precinct-change research.</span></i></p>
		</div>
				</div>
				<div class="elementor-element elementor-element-a422235 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-global elementor-global-3219 elementor-widget-author-box" data-id="a422235" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://www.mississippifreepress.org/author/ashton-pittman" class="elementor-author-box__avatar">
					<img width="300" height="300" src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot.jpg" alt="Ashton Pittman">
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://www.mississippifreepress.org/author/ashton-pittman">
						<h4 class="elementor-author-box__name">
							Ashton Pittman						</h4>
					</a>
				
									<div class="elementor-author-box__bio">
						Award-winning Senior Reporter Ashton Pittman, a native of the South Mississippi Pine Belt, studied journalism and political science at the University of Southern Mississippi. Previously the state reporter at the Jackson Free Press, he drove national headlines and conversations with award-winning reporting about segregation academies. He has won numerous awards, including Outstanding New Journalist in the South, for his work covering immigration raids, abortion battles and even former Gov. Phil Bryant’s unusual work with “The Bad Boys of Brexit" at the Jackson Free Press. In 2021, as a Mississippi Free Press reporter, he was named the Diamond Journalist of the Year for seven southern U.S. states in the Society of Professional Journalists Diamond Awards. A trained photojournalist, Ashton lives in South Mississippi with his husband, William, and their two pit bulls, Dorothy and Dru. Follow on Twitter @ashtonpittman. Send tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1d7c6e756972735d70746e6e746e6e746d6d747b6f78786d6f786e6e33726f7a33">[email&#160;protected]</a>					</div>
				
									<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://www.mississippifreepress.org/author/ashton-pittman">
						All Posts					</a>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-74ba59c elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-grid-3 elementor-share-buttons--skin-gradient elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="74ba59c" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css">		<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0" aria-label="Share on linkedin">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-linkedin"><use xlink:href="#fab-linkedin" /></svg>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a3226f0 elementor-widget elementor-widget-facebook-button" data-id="3a3226f0" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
			<style>/*! elementor-pro - v3.7.7 - 20-09-2022 */
.elementor-facebook-widget.fb_iframe_widget,.elementor-facebook-widget.fb_iframe_widget span{width:100%!important}.elementor-facebook-widget.fb_iframe_widget iframe{position:relative;width:100%!important}.elementor-facebook-widget.fb-like{height:1px}.elementor-widget-facebook-comments iframe{width:100%!important}</style>		<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="false" class="elementor-facebook-widget fb-like" data-href="https://www.mississippifreepress.org?p=28470" data-share="false" data-action="like"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ea2e1c3 elementor-align-center elementor-widget elementor-widget-global elementor-global-2468 elementor-widget-button" data-id="ea2e1c3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/cdn-cgi/l/email-protection#45212a2b2b2405282c36362c36362c35352c2337202035372036366b262a28" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<svg aria-hidden="true" class="e-font-icon-svg e-far-newspaper"><use xlink:href="#far-newspaper" /></svg>			</span>
						<span class="elementor-button-text">Republish This Story</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-306c99c9 elementor-widget elementor-widget-heading" data-id="306c99c9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Comments</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-45afd27 elementor-widget elementor-widget-bdt-comment" data-id="45afd27" data-element_type="widget" data-widget_type="bdt-comment.default">
				<div class="elementor-widget-container">
					
		<div class="bdt-comment-container" data-settings="{&quot;layout&quot;:&quot;disqus&quot;,&quot;username&quot;:&quot;bdthemes&quot;,&quot;permalink&quot;:&quot;https:\/\/www.mississippifreepress.org\/28470\/civil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation&quot;,&quot;app_id&quot;:&quot;461738690569028&quot;}" style="min-height: 1px;">
							<div id="disqus_thread"></div>
				
				<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

						<div class="bdt-clearfix"></div>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1d15110" data-id="1d15110" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-72c36de5 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="72c36de5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<div class="e-font-icon-svg-container"><svg class="fa fa-search e-font-icon-svg e-fas-search"><use xlink:href="#fas-search" /></svg></div>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d2d5166 elementor-shape-square elementor-hidden-tablet elementor-hidden-mobile elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="4d2d5166" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0d1bf11" href="https://www.facebook.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<svg class="e-font-icon-svg e-fab-facebook-f"><use xlink:href="#fab-facebook-f" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ae20f37" href="https://www.twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3495048" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<svg class="e-font-icon-svg e-fab-instagram"><use xlink:href="#fab-instagram" /></svg>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-df8230c elementor-widget elementor-widget-heading" data-id="df8230c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Recent Posts</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-68e669e6 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="68e669e6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">		<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-28439 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-apartments tag-billy-nowell tag-bolivar-county tag-cleveland tag-deloris-weatherspoon tag-deshundra-tate tag-desiree-hensley tag-evictions tag-gloria-shanahan tag-housing tag-housing-clinic tag-housing-law tag-kanesha-head tag-kendra-tate tag-lashondra-carter tag-race tag-randolph-seals tag-rent tag-renters tag-sharon-brown tag-sunset-village tag-the-millennia-companies tag-university-of-mississippi tag-valerie-jerome tag-vonetta-mccoy tag-william-cummings">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/28439/displaced-sunset-village-residents-warn-of-unsafe-unlivable-conditions-after-two-deaths-in-cleveland-miss" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/10/Tenants-2-cred-Nick-Judin-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/28439/displaced-sunset-village-residents-warn-of-unsafe-unlivable-conditions-after-two-deaths-in-cleveland-miss" >
				Displaced Apartment Residents Warn of ‘Unsafe, Unlivable’ Conditions After Two Die in Cleveland, Miss.			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/28439/displaced-sunset-village-residents-warn-of-unsafe-unlivable-conditions-after-two-deaths-in-cleveland-miss" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-28481 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-activism tag-anti-black-racism tag-chicago tag-civil-right-movement tag-education tag-emmett-till tag-film tag-lynching tag-mothers tag-movies tag-prejudice tag-racism tag-teachers">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/28481/with-the-movie-till-mamie-till-mobleys-quest-to-educate-the-world-marches-on" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/10/Mamie-Till-Mobley-cred-Robert-Abbott-SengstackeGetty-Images-web-300x200.jpg" class="attachment-medium size-medium" alt="Black and white photo of Mamie Bradley at her son Emmett Till&#039;s funeral (Emmett Till movie)" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/28481/with-the-movie-till-mamie-till-mobleys-quest-to-educate-the-world-marches-on" >
				With the Movie ‘Till,’ Mamie Till-Mobley’s Quest to Educate the World Marches On			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/28481/with-the-movie-till-mamie-till-mobleys-quest-to-educate-the-world-marches-on" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-28479 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-pub-note tag-pub-notes">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/28479/swac-a-gulfport-tragedy-and-voting-impact" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/10/unnamed-13-300x200.jpg" class="attachment-medium size-medium" alt="a man in a Black Lives Matter Hoodie holds up a fist" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/28479/swac-a-gulfport-tragedy-and-voting-impact" >
				SWAC, a Gulfport Tragedy and Voting Impact			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/28479/swac-a-gulfport-tragedy-and-voting-impact" >
			Read More »		</a>

				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-025ef09 elementor-widget elementor-widget-shortcode" data-id="025ef09" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7b244a18 elementor-widget elementor-widget-heading" data-id="7b244a18" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Follow Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7c1aa54c elementor-widget elementor-widget-facebook-page" data-id="7c1aa54c" data-element_type="widget" data-widget_type="facebook-page.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/msfreepress/" data-tabs="timeline" data-height="400px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:400px"></div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1df20058 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1df20058" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;00e2855&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7eac1cec" data-id="7eac1cec" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bd2e70a elementor-widget elementor-widget-heading" data-id="bd2e70a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Can you support the Mississippi Free Press? <span style="color:#6F0077;">♥</span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1d38a951 elementor-widget elementor-widget-text-editor" data-id="1d38a951" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p style="text-align: center;"><span style="color: var( --e-global-color-text );"> </span><span style="color: var( --e-global-color-text );">The Mississippi Free Press is nonprofit, </span><b style="color: var( --e-global-color-text );">solutions journalism</b><span style="color: var( --e-global-color-text );"> for Mississippians and others who care about the state. </span></p><p style="text-align: center;">Our newsroom runs on donations from people who care about Mississippi and this reporting. We thank you for reading and ask for your financial support.</p><p style="text-align: center;"><span style="color: var( --e-global-color-text );">Click the Support button below or at the very top of the site. Your donation will be made through the Community Foundation for Mississippi, our fiscal agent. Thank you!</span></p>						</div>
				</div>
				<div class="elementor-element elementor-element-3add0d75 elementor-align-center elementor-widget elementor-widget-button" data-id="3add0d75" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg aria-hidden="true" class="e-font-icon-svg e-fas-heart"><use xlink:href="#fas-heart" /></svg>			</span>
						<span class="elementor-button-text">Support the MFP </span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-270a28dc elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="270a28dc" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.7 - 20-09-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-container>.elementor-widget-divider{width:var(--container-widget-width,100%);--flex-grow:var(--container-widget-flex-grow,0)}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-48881f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="48881f5" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;00e2855&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2df9c0e" data-id="2df9c0e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4ebb825 elementor-widget elementor-widget-heading" data-id="4ebb825" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Can you support the Mississippi Free Press? <span style="color:#6F0077;">♥</span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b316a1a elementor-widget elementor-widget-text-editor" data-id="b316a1a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p style="text-align: center;"><span style="color: var( --e-global-color-text );"> </span><span style="color: var( --e-global-color-text );">The Mississippi Free Press is nonprofit, <strong>solutions-driven journalism</strong></span><span style="color: var( --e-global-color-text );"> for Mississippians and others who care about the state. </span></p><div style="text-align: center;">With your help, we can do even more important stories like this one. </div>						</div>
				</div>
				<div class="elementor-element elementor-element-3216779 elementor-align-center elementor-widget elementor-widget-button" data-id="3216779" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://mfp.ms/donate/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg aria-hidden="true" class="e-font-icon-svg e-fas-heart"><use xlink:href="#fas-heart" /></svg>			</span>
						<span class="elementor-button-text">Support the MFP </span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d8614cb elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d8614cb" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8012564 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8012564" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;32e6362&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-115e9d4" data-id="115e9d4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5f71f0f elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="5f71f0f" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.mississippifreepress.org/28414/judge-blocks-mississippi-from-giving-private-schools-10-million-in-covid-relief-funds" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Judge Blocks Mississippi From Giving Private Schools $10 Million in COVID Relief Funds</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://www.mississippifreepress.org/28479/swac-a-gulfport-tragedy-and-voting-impact" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">SWAC, a Gulfport Tragedy and Voting Impact</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="footer" data-elementor-id="1873" class="elementor elementor-1873 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-75c7d11 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="75c7d11" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;5c687ce&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5e31cd7" data-id="5e31cd7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-76bc712b elementor-widget elementor-widget-heading" data-id="76bc712b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">ABOUT MFP</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1648823 elementor-widget elementor-widget-text-editor" data-id="1648823" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Mississippi Journalism and Education Group is a a 501(c)(3) nonprofit media organization (EIN 85-1403937) for the state, devoted to going beyond partisanship and publishing solutions journalism for the Magnolia State and all of its people.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-1c09033 elementor-align-center elementor-widget elementor-widget-button" data-id="1c09033" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="http://mfp.ms/donate" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg aria-hidden="true" class="e-font-icon-svg e-fas-heart"><use xlink:href="#fas-heart" /></svg>			</span>
						<span class="elementor-button-text">Donate</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-77ee583 elementor-widget elementor-widget-text-editor" data-id="77ee583" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p style="text-align: center;"><a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#384c51484b7855514b4b514b4b514848515e4a5d5d484a5d4b4b16574a5f">MFP VIP Club Member Page</a></p>						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-31a38f2" data-id="31a38f2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-84fb4e elementor-widget elementor-widget-heading" data-id="84fb4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">contact info</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1ab7d8f4 elementor-widget elementor-widget-text-editor" data-id="1ab7d8f4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p style="text-align: center;">125 S. Congress Street #1324<br /><span style="letter-spacing: 0px;">Jackson, MS  39201<br /></span><a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#b0d9ded6dff0ddd9c3c3d9c3c3d9c0c0d9d6c2d5d5c0c2d5c3c39edfc2d7"><span class="__cf_email__" data-cfemail="0a63646c654a67637979637979637a7a636c786f6f7a786f79792465786d">[email&#160;protected]</span></a><br /><a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#7a0e130a093a17130909130909130a0a131c081f1f0a081f09095415081d"><span class="__cf_email__" data-cfemail="fd89948d8ebd90948e8e948e8e948d8d949b8f98988d8f988e8ed3928f9a">[email&#160;protected]</span></a><br />(601) 301-2021</p>						</div>
				</div>
				<div class="elementor-element elementor-element-164abc8 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="164abc8" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-30edb17a elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="30edb17a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/MSFreePress/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<svg class="e-font-icon-svg e-fab-facebook-f"><use xlink:href="#fab-facebook-f" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://www.twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e3e06f1" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<svg class="e-font-icon-svg e-fab-instagram"><use xlink:href="#fab-instagram" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3fbf8c1" href="https://www.youtube.com/channel/UCJTNcLtKn5A-UUomB88K_tA/featured" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<svg class="e-font-icon-svg e-fab-youtube"><use xlink:href="#fab-youtube" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-dd17665" href="https://www.linkedin.com/company/mississippi-free-press/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<svg class="e-font-icon-svg e-fab-linkedin"><use xlink:href="#fab-linkedin" /></svg>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7dce979 elementor-widget elementor-widget-image" data-id="7dce979" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="/mfp-live-home">
							<img width="48" height="24" src="https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat2-48x24.png" class="attachment-menu-48x48 size-menu-48x48" alt="" loading="lazy" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat2-48x24.png 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat2-300x150.png 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat2-24x12.png 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat2-36x18.png 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/09/MFP_Live_logo_flat2.png 700w" sizes="(max-width: 48px) 100vw, 48px" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d2463ff" data-id="d2463ff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-79903818 elementor-widget elementor-widget-heading" data-id="79903818" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b849df4 elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="b849df4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg e-fas-caret-down\&quot;&gt;&lt;use xlink:href=\&quot;#fas-caret-down\&quot; \/&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-b849df4" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3134"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3139"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.mississippifreepress.org/about" class="elementor-item">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.mississippifreepress.org/contact" class="elementor-item">Contact the MFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14586"><a href="https://www.mississippifreepress.org/jobs" class="elementor-item">Jobs</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar"><use xlink:href="#eicon-menu-bar" /></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close"><use xlink:href="#eicon-close" /></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-b849df4" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3134"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item" tabindex="-1">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item" tabindex="-1">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item" tabindex="-1">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3139"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item" tabindex="-1">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.mississippifreepress.org/about" class="elementor-item" tabindex="-1">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.mississippifreepress.org/contact" class="elementor-item" tabindex="-1">Contact the MFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14586"><a href="https://www.mississippifreepress.org/jobs" class="elementor-item" tabindex="-1">Jobs</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-70310b0" data-id="70310b0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6a629c7b elementor-widget elementor-widget-heading" data-id="6a629c7b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">newsletter</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-56547e65 elementor-widget elementor-widget-text-editor" data-id="56547e65" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<i>Get our headlines in your inbox. We won&#8217;t sell or rent your address.</i>						</div>
				</div>
				<div class="elementor-element elementor-element-9830a1b elementor-widget__width-inherit elementor-widget elementor-widget-bdt-mailchimp" data-id="9830a1b" data-element_type="widget" data-widget_type="bdt-mailchimp.default">
				<div class="elementor-widget-container">
					<div class="bdt-newsletter-wrapper">

	        
			<form action="https://www.mississippifreepress.org/wp-admin/admin-ajax.php" class="bdt-mailchimp bdt-grid bdt-grid-small bdt-flex-middle" bdt-grid>
				
				 
				<div class="bdt-newsletter-input-wrapper bdt-width-expand">
					<input type="email" name="email" placeholder="Your email address *" required class="bdt-input" />
					<input type="hidden" name="action" value="element_pack_mailchimp_subscribe" />
					<input type="hidden" name="bdt-sf-bdt-mailchimp-9830a1b" value="true" />
					<!-- we need action parameter to receive ajax request in WordPress -->
				</div>
								<div class="bdt-newsletter-signup-wrapper bdt-width-auto">
					<button type="submit" class="bdt-newsletter-btn bdt-button bdt-button-primary bdt-width-1-1">
								<div class="bdt-newsletter-btn-content-wrapper  ">
						<div class="bdt-newsletter-btn-text bdt-display-inline-block">SIGN UP</div>
		</div>
							</button>
				</div>
			</form>

	        <!-- after text -->
	        
		</div><!-- end newsletter-signup -->

		
        		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4fe2fcd9 elementor-section-content-middle elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-section-items-middle" data-id="4fe2fcd9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;2bc410f&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1842a5fc" data-id="1842a5fc" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-01af4e5 elementor-widget elementor-widget-heading" data-id="01af4e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">MEMBERSHIPS</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-7f8c751 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7f8c751" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;98d5e62&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-7e85653" data-id="7e85653" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3ccec1f elementor-widget elementor-widget-image" data-id="3ccec1f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://alliancems.org/">
							<img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-ow531mof1y46ulb9vvm6tjqhfqrkgk5xmuh3qvwk4u.jpg" title="unnamed" alt="Mississippi Alliance of Nonprofits and Philanthropy - Mississippi Free Press" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6c3ebf1" data-id="6c3ebf1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-47274ac elementor-widget elementor-widget-image" data-id="47274ac" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://inn.org/">
							<img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-3-ow531juwhg0bvrfdcceb42g3nl5gtguqmginb20qni.png" title="unnamed-3" alt="Institute for Nonprofit News - Mississippi Free Press" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-cfa79ba" data-id="cfa79ba" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8a2ff94 elementor-widget elementor-widget-image" data-id="8a2ff94" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://inn.org/">
							<img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/INN-2021-Startup-of-the-Year-logo-pq9v3oor9lpo5et2to8tv4kuv0ho7gpqpd1iksfeum.jpg" title="INN-2021-Startup-of-the-Year-logo" alt="INN 2021 Startup of the Year" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-fc18fbc" data-id="fc18fbc" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-964971a elementor-widget elementor-widget-image" data-id="964971a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.lionpublishers.com/">
							<img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/LION-publishers-logo-pc721v3wbu5lmt5extsegtqjp3n9t5m1f6lq50oulq.jpg" title="LION-publishers-logo" alt="Lion Publishers logo" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-7091374f elementor-widget elementor-widget-heading" data-id="7091374f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><p style="margin-right: 20px; margin-bottom: 0px; margin-left: 20px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Helvetica; color: #ffffff; text-align: center; white-space: normal;">The Mississippi Free Press is a project of the Mississippi Journalism and Education Group, a 501(c)(3) nonprofit journalism organization (EIN 85-1403937).</p><br>Copyright Mississippi Journalism and Education Group. All rights reserved.</div>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<svg xmlns="http://www.w3.org/2000/svg" id="e-font-icon-svg-symbols" style="display: none;"><symbol id="fas-search" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></symbol><symbol id="fas-heart" viewBox="0 0 512 512"><path d="M462.3 62.6C407.5 15.9 326 24.3 275.7 76.2L256 96.5l-19.7-20.3C186.1 24.3 104.5 15.9 49.7 62.6c-62.8 53.6-66.1 149.8-9.9 207.9l193.5 199.8c12.5 12.9 32.8 12.9 45.3 0l193.5-199.8c56.3-58.1 53-154.3-9.8-207.9z"></path></symbol><symbol id="far-newspaper" viewBox="0 0 576 512"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"></path></symbol><symbol id="fab-facebook" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></symbol><symbol id="fab-twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></symbol><symbol id="fab-instagram" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></symbol><symbol id="fab-youtube" viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></symbol><symbol id="fab-linkedin" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></symbol><symbol id="eicon-close" viewBox="0 0 1000 1000"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></symbol><symbol id="eicon-menu-bar" viewBox="0 0 1000 1000"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></symbol><symbol id="fas-chevron-down" viewBox="0 0 448 512"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></symbol><symbol id="fas-calendar" viewBox="0 0 448 512"><path d="M12 192h424c6.6 0 12 5.4 12 12v260c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V204c0-6.6 5.4-12 12-12zm436-44v-36c0-26.5-21.5-48-48-48h-48V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H160V12c0-6.6-5.4-12-12-12h-40c-6.6 0-12 5.4-12 12v52H48C21.5 64 0 85.5 0 112v36c0 6.6 5.4 12 12 12h424c6.6 0 12-5.4 12-12z"></path></symbol><symbol id="fab-facebook-f" viewBox="0 0 320 512"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></symbol><symbol id="fas-caret-down" viewBox="0 0 320 512"><path d="M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z"></path></symbol></svg><link rel='stylesheet' id='ep-advanced-button-css'  href='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/css/ep-advanced-button.css?ver=6.0.13' media='all' />
<link rel='stylesheet' id='ep-mailchimp-css'  href='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/css/ep-mailchimp.css?ver=6.0.13' media='all' />
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"msfreepress"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"28470 https:\/\/www.mississippifreepress.org\/?p=28470","disqusShortname":"msfreepress","disqusTitle":"Civil-Rights Groups Demand Accurate Polling Site Information for Mississippi Voters After MFP Investigation","disqusUrl":"https:\/\/www.mississippifreepress.org\/28470\/civil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation","postId":"28470"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script id='ppress-frontend-script-js-extra'>
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3ac369303e","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.1.4' id='ppress-frontend-script-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.mississippifreepress.org","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script id='bdt-uikit-js-extra'>
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","nonce":"a1f3410d47","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.13.1' id='bdt-uikit-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.7' id='elementor-webpack-runtime-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.7' id='elementor-frontend-modules-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.7","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"container":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":28470,"title":"Groups%20Demand%20Accurate%20Polling%20Site%20Info%20for%20Mississippi%20Voters","excerpt":"Mississippi election officials risk disenfranchising thousands of voters unless they make changes to ensure voters have access to accurate polling-site information, a coalition of civil-rights and voting-rights groups said in a letter to Mississippi Secretary of State Michael Watson on Friday, Oct. 14.","featuredImage":"https:\/\/www.mississippifreepress.org\/wp-content\/uploads\/2022\/10\/2021-4-9-Michael-Watson-1024x682.jpg"}};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.7' id='elementor-frontend-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-sound-effects.min.js?ver=6.0.13' id='ep-sound-effects-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-comment.min.js?ver=6.0.13' id='ep-comment-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-mailchimp.min.js?ver=6.0.13' id='ep-mailchimp-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/common/helper.min.js?ver=6.0.13' id='element-pack-helper-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.mississippifreepress.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","nonce":"e6053853f7","urls":{"assets":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.mississippifreepress.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.7' id='elementor-pro-frontend-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.7' id='pro-elements-handlers-js'></script>
<script id='jet-blocks-js-extra'>
var JetHamburgerPanelSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-blocks-api\/v1\/elementor-template","devMode":"false","restNonce":"69bece277a"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.3.3' id='jet-blocks-js'></script>
<script id='jet-elements-js-extra'>
var jetElements = {"ajaxUrl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.7' id='jet-elements-js'></script>
<script id='jet-tabs-frontend-js-extra'>
var JetTabsSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.19' id='jet-tabs-frontend-js'></script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.7' id='e-sticky-js'></script>
<script id='jet-blog-js-extra'>
var JetBlogSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/28470\/civil-rights-groups-demand-accurate-polling-site-information-for-mississippi-voters-after-mfp-investigation\/?nocache=1666078351&jet_blog_ajax=1"};
</script>
<script src='https://www.mississippifreepress.org/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.3.1' id='jet-blog-js'></script>
			<script data-category="functional">
											</script>
			<!--noptimize--><script>window.advads_admin_bar_items = [];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
</body>
</html>
<!--
Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com

Retrieved 13509 objects (4 MB) from Redis using PhpRedis (v5.3.5).
-->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1666078351 -->