<!doctype html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fact Check: Mississippi Leaders&#039; Claims On Inflation Reduction Act</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Sans%20Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Sans%20Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource%20Sans%20Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
	<meta name="description" content="Mississippi Republicans in Congress have made numerous misleading claims about the Inflation Reduction Act." />
	<link rel="canonical" href="https://www.mississippifreepress.org/26512/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fact Checking Mississippi Leaders’ Claims About Inflation Reduction Act" />
	<meta property="og:description" content="Mississippi Republicans in Congress have made numerous misleading claims about the Inflation Reduction Act." />
	<meta property="og:url" content="https://www.mississippifreepress.org/26512/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act" />
	<meta property="og:site_name" content="Mississippi Free Press" />
	<meta property="article:publisher" content="https://www.facebook.com/MSFreePress/" />
	<meta property="article:published_time" content="2022-08-18T16:19:03+00:00" />
	<meta property="article:modified_time" content="2022-08-18T17:46:23+00:00" />
	<meta property="og:image" content="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ashton Pittman" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Fact Checking Mississippi Leaders’ Claims About Inflation Reduction Act" />
	<meta name="twitter:image" content="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi.jpg" />
	<meta name="twitter:creator" content="@msfreepress" />
	<meta name="twitter:site" content="@msfreepress" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashton Pittman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Feed" href="https://www.mississippifreepress.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Comments Feed" href="https://www.mississippifreepress.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Mississippi Free Press &raquo; Fact Checking Mississippi Leaders’ Claims About Inflation Reduction Act Comments Feed" href="https://www.mississippifreepress.org/26512/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act/feed" />
<!-- mississippifreepress.org is managing ads with Advanced Ads 1.35.0 --><!--noptimize--><script id="missi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=1660833627' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=1660833627' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=1660833627' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.2.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1804.css?ver=1660833608' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/global.css?ver=1660833609' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1866.css?ver=1660833610' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1873.css?ver=1660833611' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-2236.css?ver=1660833612' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />

<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.0' id='advanced-ads-advanced-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.6.8' id='font-awesome-4-shim-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-160841322-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.mississippifreepress.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-160841322-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.mississippifreepress.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mississippifreepress.org/wp-json/wp/v2/posts/26512" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mississippifreepress.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mississippifreepress.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.mississippifreepress.org/?p=26512' />
<link rel="alternate" type="application/json+oembed" href="https://www.mississippifreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mississippifreepress.org%2F26512%2Ffact-checking-mississippi-leaders-claims-about-inflation-reduction-act" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mississippifreepress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mississippifreepress.org%2F26512%2Ffact-checking-mississippi-leaders-claims-about-inflation-reduction-act&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.80.0" /><script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" async
  src="https://www.mississippifreepress.org/wp-content/cache/min/1/e4zvdp78.js?ver=1653341123">
</script>

<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR798V3');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code --><script type="rocketlazyloadscript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1684697501721544'); fbq('track', 'PageView');</script><noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1684697501721544&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.mississippifreepress.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '827d616b-c83b-4196-b35d-9ff3ae35a2a2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mississippifreepress.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Click "Allow" and get the latest headlines.";
oneSignal_options['promptOptions']['siteName'] = "http://www.mississippifreepress.org";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#6D0077';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#6D0077';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#6D0077';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mississippifreepress.org/wp-content/uploads/2020/04/cropped-MFP-Logo_Initials-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			h3 {font-size:14pt; font-weight:700;}
figcaption {font-size:10pt; padding:11px;}
.menu-item-2325 {background-color: #6EC1E4; border-radius:7px; a:link color:#ffffff!important;
a:visited color:#ffffff!important;}
.alignright {margin-left:10px!important;}
blockquote {font-family: Lora; font-size: 14pt; font-weight:600; color:#000000; font-style: italic; padding-top:5px; padding-bottom: 5px; padding-left:20px; padding-right:20px; border-radius: 5px; text-align:center; }
.alignleft {padding-right:10px;}
p {font-weight:400;}
.elementor-author-box a:link {color:white; text-decoration:underline;}
.elementor-author-box__name {color: #6F0077;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body data-cmplz=1 class="post-template-default single single-post postid-26512 single-format-standard wp-custom-logo elementor-default elementor-kit-1804 aa-prefix-missi- elementor-page-2236">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR798V3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="1866" class="elementor elementor-1866 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-afadfb3 elementor-section-full_width elementor-section-height-min-height elementor-section-content-middle elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-height-default elementor-section-items-middle" data-id="afadfb3" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fac57e9" data-id="fac57e9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-883dc12 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="883dc12" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-39d96a8" data-id="39d96a8" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f72e074 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="f72e074" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE TO MFP">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw fas fa-heart"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE TO MFP</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-60b98b2 elementor-section-full_width elementor-section-height-min-height elementor-section-content-space-evenly elementor-section-items-stretch elementor-hidden-desktop elementor-hidden-tablet elementor-section-height-default" data-id="60b98b2" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-299dd0d" data-id="299dd0d" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4248a61 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="4248a61" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-93e3abf" data-id="93e3abf" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c23a242 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="c23a242" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://www.mfp.ms/donate/" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw fas fa-heart"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-da4674e" data-id="da4674e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0a24bac elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="0a24bac" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="bdt-ep-button bdt-ep-button-effect-b bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="NEWSLETTER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw far fa-newspaper"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">NEWSLETTER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-b1399ad elementor-section-full_width elementor-section-height-min-height elementor-hidden-phone elementor-section-content-middle elementor-section-height-default elementor-section-items-middle" data-id="b1399ad" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;ee2e259&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-de56a94" data-id="de56a94" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-13c7fcf e-grid-align-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="13c7fcf" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-2ed9cff" href="https://www.facebook.com/MSFreePress/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-48dcbad" href="https://twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-85dd5fc" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-375a55a" href="https://www.youtube.com/channel/UCJTNcLtKn5A-UUomB88K_tA/featured" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-8babf68" data-id="8babf68" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-706bddd elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="706bddd" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://mfp.ms/donate/" class="bdt-ep-button bdt-ep-button-effect-e bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="DONATE TO MFP">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw fas fa-heart"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">DONATE TO MFP</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5bf5db4" data-id="5bf5db4" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-21ae6c1 elementor-align-center elementor-widget elementor-widget-bdt-advanced-button" data-id="21ae6c1" data-element_type="widget" data-widget_type="bdt-advanced-button.default">
				<div class="elementor-widget-container">
					<div class="bdt-ep-button-wrapper">
			<a href="https://mississippifreepress.us4.list-manage.com/subscribe?u=4fb0ed9b8af4d89c4b4bb98b5&amp;id=d77e21d3bd" class="bdt-ep-button bdt-ep-button-effect-b bdt-ep-button-size-xs">
						<div class="bdt-ep-button-content-wrapper bdt-flex bdt-flex-middle bdt-flex-center  " data-text="NEWSLETTER">
							<div class="bdt-ep-button-icon bdt-flex-center bdt-flex-align-right">
					<div class="bdt-ep-button-icon-inner">

					<i aria-hidden="true" class="fa-fw far fa-newspaper"></i>
					</div>
				</div>
			
			<div class="bdt-ep-button-text">

                <span class="avdbtn-text">NEWSLETTER</span>

				            </div>

			
		</div>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-e98fe92" data-id="e98fe92" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f861c66 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="f861c66" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__toggle">
				<i aria-hidden="true" class="fas fa-search"></i>				<span class="elementor-screen-only">Search</span>
			</div>
						<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
																<div class="dialog-lightbox-close-button dialog-close-button">
					<i aria-hidden="true" class="eicon-close"></i>					<span class="elementor-screen-only">Close</span>
				</div>
							</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-16ffd715 elementor-section-full_width elementor-section-height-min-height elementor-section-items-top elementor-section-stretched elementor-section-content-middle elementor-section-height-default" data-id="16ffd715" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;93428f6&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;sticky_offset&quot;:39,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-59adc1fb" data-id="59adc1fb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e184a75 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="e184a75" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.mississippifreepress.org">
							<img width="350" height="93" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%2093'%3E%3C/svg%3E" class="attachment-full size-full" alt="Mississippi Free Press logo" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png 350w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-300x80.png 300w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-24x6.png 24w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-36x10.png 36w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-48x13.png 48w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png" /><noscript><img width="350" height="93" src="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png" class="attachment-full size-full" alt="Mississippi Free Press logo" srcset="https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350.png 350w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-300x80.png 300w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-24x6.png 24w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-36x10.png 36w, https://www.mississippifreepress.org/wp-content/uploads/2020/03/MFP-Logo_Horizontal_350-48x13.png 48w" sizes="(max-width: 350px) 100vw, 350px" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d8a8fd9" data-id="3d8a8fd9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4826793 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="4826793" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;_animation&quot;:&quot;none&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-chevron-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-none">
				<ul id="menu-1-4826793" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1973"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2687"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21911"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-item">Our Impact</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20839"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-sub-item">MFP Impact and Media 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15520"><a href="https://www.mississippifreepress.org/impact-2021" class="elementor-sub-item">MFP Impact and Media 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15519"><a href="https://www.mississippifreepress.org/impact-2020" class="elementor-sub-item">MFP Impact and Media 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://www.mississippifreepress.org/about" class="elementor-item">Who We Are</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://www.mississippifreepress.org/staff" class="elementor-sub-item">MFP Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="https://www.mississippifreepress.org/boards" class="elementor-sub-item">Our Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4830"><a href="https://www.mississippifreepress.org/donors" class="elementor-sub-item">Our Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5184"><a href="http://mfp.ms/donate" class="elementor-sub-item">Donate to MFP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5185"><a href="http://eepurl.com/gOsBbD" class="elementor-sub-item">Subscribe to our Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.mississippifreepress.org/contact" class="elementor-sub-item">Contact the MFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4837"><a href="https://www.mississippifreepress.org/mississippi-free-press-editorial-independence-policy" class="elementor-sub-item">MFP Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://www.mississippifreepress.org/sponsor-information-page" class="elementor-sub-item">Sponsor Information Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14585"><a href="https://www.mississippifreepress.org/jobs" class="elementor-sub-item">Jobs with the Mississippi Free Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.mississippifreepress.org/bwc" class="elementor-item">Black Women, Systemic Barriers and COVID-19 Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7123"><a href="https://www.mississippifreepress.org/mfp-live" class="menu-image-title-hide menu-image-not-hovered elementor-item"><span class="menu-image-title-hide menu-image-title">MFP Live</span><img width="76" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2076%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" /><noscript><img width="76" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" class="menu-image menu-image-title-hide" alt="" /></noscript></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="https://podcast.mississippifreepress.org/" class="menu-image-title-hide menu-image-not-hovered elementor-sub-item"><span class="menu-image-title-hide menu-image-title">MFP Live Podcast</span><img width="61" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2061%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" /><noscript><img width="61" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" /></noscript></a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-4826793" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1973"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item" tabindex="-1">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2842"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item" tabindex="-1">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item" tabindex="-1">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item" tabindex="-1">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2687"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10929"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21911"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-item" tabindex="-1">Our Impact</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20839"><a href="https://www.mississippifreepress.org/mfp-impact-and-media-2022" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15520"><a href="https://www.mississippifreepress.org/impact-2021" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15519"><a href="https://www.mississippifreepress.org/impact-2020" class="elementor-sub-item" tabindex="-1">MFP Impact and Media 2020</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25"><a href="https://www.mississippifreepress.org/about" class="elementor-item" tabindex="-1">Who We Are</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3552"><a href="https://www.mississippifreepress.org/staff" class="elementor-sub-item" tabindex="-1">MFP Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2978"><a href="https://www.mississippifreepress.org/boards" class="elementor-sub-item" tabindex="-1">Our Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4830"><a href="https://www.mississippifreepress.org/donors" class="elementor-sub-item" tabindex="-1">Our Donors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5184"><a href="http://mfp.ms/donate" class="elementor-sub-item" tabindex="-1">Donate to MFP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5185"><a href="http://eepurl.com/gOsBbD" class="elementor-sub-item" tabindex="-1">Subscribe to our Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5186"><a href="https://www.mississippifreepress.org/contact" class="elementor-sub-item" tabindex="-1">Contact the MFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4837"><a href="https://www.mississippifreepress.org/mississippi-free-press-editorial-independence-policy" class="elementor-sub-item" tabindex="-1">MFP Editorial Independence Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21141"><a href="https://www.mississippifreepress.org/sponsor-information-page" class="elementor-sub-item" tabindex="-1">Sponsor Information Page</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14585"><a href="https://www.mississippifreepress.org/jobs" class="elementor-sub-item" tabindex="-1">Jobs with the Mississippi Free Press</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.mississippifreepress.org/bwc" class="elementor-item" tabindex="-1">Black Women, Systemic Barriers and COVID-19 Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7123"><a href="https://www.mississippifreepress.org/mfp-live" class="menu-image-title-hide menu-image-not-hovered elementor-item" tabindex="-1"><span class="menu-image-title-hide menu-image-title">MFP Live</span><img width="76" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2076%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" /><noscript><img width="76" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2020/11/MFP_Live_logo-36h.png" class="menu-image menu-image-title-hide" alt="" /></noscript></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="https://podcast.mississippifreepress.org/" class="menu-image-title-hide menu-image-not-hovered elementor-sub-item" tabindex="-1"><span class="menu-image-title-hide menu-image-title">MFP Live Podcast</span><img width="61" height="36" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2061%2036'%3E%3C/svg%3E" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" /><noscript><img width="61" height="36" src="https://www.mississippifreepress.org/wp-content/uploads/2021/08/MFP_Live_Podcast_Logo36h-1.png" class="menu-image menu-image-title-hide" alt="MFP Live Podcast" /></noscript></a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ed2c0fe elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="ed2c0fe" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;4133709&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b305f23" data-id="b305f23" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-37578f6 elementor-widget elementor-widget-text-editor" data-id="37578f6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><strong>FOCUS:</strong> <a href="https://www.mississippifreepress.org/tag/abortion">Abortion</a> • <a href="https://www.mississippifreepress.org/tag/2022-elections">2022 Elections</a> • <a href="https://www.mississippifreepress.org/24072/women-founded-nonprofit-acquires-jackson-free-press-assets">JFP Acquisition</a> • <a href="https://www.mississippifreepress.org/jackson-water-crisis-investigation">Jackson Water</a> • <a href="https://www.mississippifreepress.org/tag/lgbtq/">LGBTQ</a> • <a href="https://www.mississippifreepress.org/tag/medicaid/">Medicaid</a> • <a href="https://www.mississippifreepress.org/tag/immigration/">Immigration</a> • <a href="https://www.mississippifreepress.org/tag/covid19/">COVID-19</a> •  <a href="https://www.mississippifreepress.org/tag/race">Race &amp; Racism</a> • <a href="https://www.mississippifreepress.org/tag/food/">Food Security</a> • <a href="https://www.mississippifreepress.org/voting/">Voting</a> • <a href="https://www.mississippifreepress.org/tag/police/">Policing</a> • <a href="https://www.mississippifreepress.org/tag/prisons/">Prisons</a></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="single" data-elementor-id="2236" class="elementor elementor-2236 elementor-location-single post-26512 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aca tag-bennie-thompson tag-cindy-hyde-smith tag-climate tag-congress tag-economy tag-electric-cars tag-electric-vehicles tag-environment tag-fact-check tag-federal-government tag-health-care tag-home-featured tag-inflation tag-inflation-reduction-act tag-irs tag-joe-biden tag-michael-guest tag-roger-wicker tag-steven-palazzo tag-trent-kelly tag-u-s-house tag-u-s-senate">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-5a5213be elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5a5213be" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;74f0bf0&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6344c12b" data-id="6344c12b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-32d9e999 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="32d9e999" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Fact Checking Mississippi Leaders’ Claims About Inflation Reduction Act</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-75385a4 elementor-widget elementor-widget-post-info" data-id="75385a4" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-e2eb480 elementor-inline-item" itemprop="author">
						<a href="https://www.mississippifreepress.org/author/ashton-pittman">
											<span class="elementor-icon-list-icon">
								<img width="150" height="150" class="elementor-avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Ashton Pittman" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot-150x150.jpg"><noscript><img width="150" height="150" class="elementor-avatar" src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot-150x150.jpg" alt="Ashton Pittman"></noscript>
							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">by </span>
										Ashton Pittman					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-16fcf30 elementor-inline-item" itemprop="datePublished">
						<a href="https://www.mississippifreepress.org/date/2022/08/18">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										August 18, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a14a8c4" data-id="a14a8c4" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-76df849b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="76df849b" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;f1d4577&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-59b61d16" data-id="59b61d16" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1af99195 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="1af99195" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
									<figure class="wp-caption">
										<img width="800" height="534" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" class="attachment-large size-large" alt="a photo shows Roger Wicker and Cindy Hyde-Smith posing together and smiling at the camera" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-1024x683.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi.jpg 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-1024x683.jpg" /><noscript><img width="800" height="534" src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-1024x683.jpg" class="attachment-large size-large" alt="a photo shows Roger Wicker and Cindy Hyde-Smith posing together and smiling at the camera" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-1024x683.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>											<figcaption class="widget-image-caption wp-caption-text">U.S. Sen. Cindy Hyde-Smith, right, claimed that the Inflation Reduction Act gives “tax breaks to wealthy Americans to buy electric vehicles” and U.S. Sen. Roger Wicker, left, called it "socialism for the rich." But despite the Mississippi Republicans' claims, the legislation’s electric-vehicle tax credit limits eligibility to individuals making $150,000 or less and couples making $300,000 or less. Photo Office of Sen. Roger Wicker</figcaption>
										</figure>
								</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-2f055489 elementor-widget elementor-widget-theme-post-content" data-id="2f055489" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p><span style="font-weight: 400;">Mississippi Republicans in the U.S. Senate and House of Representatives have made numerous misleading claims about the </span><a href="https://www.congress.gov/bill/117th-congress/house-bill/5376"><span style="font-weight: 400;">Inflation Reduction Act</span></a><span style="font-weight: 400;">, a bill President Joe Biden signed into law on Tuesday that will have sweeping effects on climate, health care and tax issues nationwide.</span></p>
<p><span style="font-weight: 400;">The legislation includes $369 billion aimed at reducing greenhouse gas emissions, boosting the adoption of renewable energy and cleaning up pollution. Other provisions in the bill could help reduce health-care costs by allowing Medicare to negotiate drug costs and increasing subsidies for Affordable Care Act enrollees.</span></p>
<p><span style="font-weight: 400;">Mississippi’s two Republican U.S. senators and three Republican U.S. House representatives all voted against the bill. Rep. </span><a href="https://www.mississippifreepress.org/tag/steven-palazzo"><span style="font-weight: 400;">Steven Palazzo</span></a><span style="font-weight: 400;">, who represents Mississippi’s 4th Congressional District, called it “</span><a href="https://twitter.com/CongPalazzo/status/1557787485790519303"><span style="font-weight: 400;">out of touch legislation</span></a><span style="font-weight: 400;">.” Rep. </span><a href="https://www.mississippifreepress.org/tag/michael-guest"><span style="font-weight: 400;">Michael Guest</span></a><span style="font-weight: 400;">, who represents the State’s 3rd Congressional District, described the bill as a “</span><a href="https://twitter.com/RepMichaelGuest/status/1558478471692779523"><span style="font-weight: 400;">destructive piece of legislatio</span></a><span style="font-weight: 400;">n.” Both men joined Rep. </span><a href="https://www.mississippifreepress.org/tag/trent-kelly"><span style="font-weight: 400;">Trent Kelly</span></a><span style="font-weight: 400;">, who represents the state’s 1st Congressional District, to vote against the bill.</span></p>
<p><span style="font-weight: 400;">Only Rep. </span><a href="https://www.mississippifreepress.org/tag/bennie-thompson"><span style="font-weight: 400;">Bennie Thompson</span></a><span style="font-weight: 400;">, Mississippi’s lone Democrat in Congress, voted for the Inflation Reduction Act on Aug. 12. In a tweet that day, he praised it as “</span><a href="https://twitter.com/BennieGThompson/status/1558205859716628481"><span style="font-weight: 400;">a historic bill to lower health care costs, cut prescription drug prices, and lower the price of energy</span></a><span style="font-weight: 400;">.”</span></p>
<p><span style="font-weight: 400;">Senate Democrats attempted to amend the bill to cap insulin costs for diabetics on the private market at $35 per month, but most Republicans, including U.S. </span><a href="https://www.mississippifreepress.org/tag/roger-wicker"><span style="font-weight: 400;">Sen. Roger Wicker</span></a><span style="font-weight: 400;"> of Mississippi, successfully voted to block the amendment. Mississippi’s junior U.S. senator, </span><a href="https://www.mississippifreepress.org/tag/cindy-hyde-smith"><span style="font-weight: 400;">Cindy Hyde-Smith</span></a><span style="font-weight: 400;">, was one of just </span><a href="https://www.cbsnews.com/news/insulin-price-cap-senate-republicans-block-inflation-reduction-act/"><span style="font-weight: 400;">seven Republicans who voted for the insulin cap</span></a><span style="font-weight: 400;">, although she later voted against the overall bill.</span></p>
<h3>Electric Car Tax Credit Not For The Rich</h3>
<p><span style="font-weight: 400;">In a </span><a href="https://www.hydesmith.senate.gov/hyde-smith-denounces-dems-reckless-tax-spend-scheme-will-vote-against-senate-passage"><span style="font-weight: 400;">statement on Aug. 6</span></a><span style="font-weight: 400;">, Sen. Hyde-Smith claimed that the legislation’s “radical climate agenda” includes giving “tax breaks to wealthy Americans to buy electric vehicles and kitchen appliances.” </span></p>
<p><span style="font-weight: 400;">Sen. Wicker similarly criticized the bill for including “$250 billion in tax revenue on wasteful subsidies that would largely benefit the wealthy,” referring to the bill’s extension of a tax credit for electric vehicles.</span></p>
<figure id="attachment_22502" aria-describedby="caption-attachment-22502" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-22502 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" alt="A man speaking at a podium, with the red and white stripes of the US flag behind him" width="800" height="533" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion.jpg 2000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-1024x682.jpg" /><noscript><img class="wp-image-22502 size-large" src="https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-1024x682.jpg" alt="A man speaking at a podium, with the red and white stripes of the US flag behind him" width="800" height="533" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/04/Bennie-Thompson_cred-Grace-Marion.jpg 2000w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-22502" class="wp-caption-text">Rep. Bennie Thompson praised the Inflation Reduction Act as “a historic bill to lower health care costs, cut prescription drug prices, and lower the price of energy.” Photo by Grace Marion</figcaption></figure>
<p><span style="font-weight: 400;">“This is an obscene form of socialism for the rich—taking money from middle class taxpayers and giving it to high-end car buyers,” Mississippi’s senior senator said in </span><a href="https://www.wicker.senate.gov/2022/8/wicker-opposes-biden-tax-hikes"><span style="font-weight: 400;">a statement on Aug. 7</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">In fact, the $7,500 electric vehicle tax credit is only available to individuals making a gross adjusted income of $150,000 or less or married couples making $300,000 or less. The credit also cannot be used to buy the most expensive electric cars. Buyers cannot claim the credit on electric sedans that cost more than $55,000 or on SUVs, vans or trucks that cost more than $80,000.</span></p>
<p><span style="font-weight: 400;">Under the Inflation Reduction Act, buyers can also claim a tax credit on used electric vehicles that are at least two years old. The used electric-vehicle credit is 30% of the vehicle’s cost or up to $4,000, depending on which is less. </span></p>
<p><span style="font-weight: 400;">However, some critics of the legislation who support the idea of electric vehicle credits generally have warned that </span><a href="https://www.autosinnovate.org/posts/blog/what-if-no-evs-qualify-for-the-ev-tax-credit"><span style="font-weight: 400;">many electric vehicles could become ineligible</span></a><span style="font-weight: 400;"> due to the bill’s sourcing and final assembly requirements. The U.S. Department of Energy provides </span><a href="https://afdc.energy.gov/laws/inflation-reduction-act"><span style="font-weight: 400;">a list of 2022 and 2023 year-model electric vehicles that are eligible</span></a><span style="font-weight: 400;"> for the tax credit.</span></p>
<h3>The ‘Army of 87,000 IRS Agents’ Claim</h3>
<p><span style="font-weight: 400;">In her Aug. 6 statement, Sen. Cindy Hyde-Smith claimed the Inflation Reduction Act “spends $80 billion to make the Internal Revenue Service one of the largest federal agencies in history, with 87,000 additional IRS agents to audit Americans in order to find revenue to pay for the bill.” Rep. Michael Guest, the Republican who represents Mississippi’s 3rd Congressional District, claimed during </span><a href="https://twitter.com/RepMichaelGuest/status/1558478471692779523"><span style="font-weight: 400;">a speech on the U.S. House floor</span></a><span style="font-weight: 400;"> earlier this month that the act “will add an army of IRS agents.”</span></p>
<p><span style="font-weight: 400;">Their claim about IRS agents is one that Republican leaders across the country have made repeatedly since Democrats unveiled the bill this summer. U.S. House Minority Leader Kevin McCarthy, R-Calif., claimed that Democrats are sending a “</span><a href="https://www.politifact.com/factchecks/2022/aug/11/kevin-mccarthy/kevin-mccarthys-mostly-false-claim-about-army-8700/"><span style="font-weight: 400;">new army of 87,000 IRS agents</span></a><span style="font-weight: 400;"> … with 710,000 new audits for Americans who earn less than $75k.”</span></p>
<figure id="attachment_25839" aria-describedby="caption-attachment-25839" style="width: 800px" class="wp-caption aligncenter"><img class="size-large wp-image-25839" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" alt="a closeup of Rep. Michael Guest's face" width="800" height="533" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis.jpg 2000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-1024x682.jpg" /><noscript><img class="size-large wp-image-25839" src="https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-1024x682.jpg" alt="a closeup of Rep. Michael Guest's face" width="800" height="533" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/07/Michael-Guest_AP18157154934480_AP-Photo-Rogelio-V.-Solis.jpg 2000w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-25839" class="wp-caption-text"><span style="font-weight: 400;">Despite Rep. Michael Guest’s warning that the Inflation Reduction Act “will add an army of IRS agents,” the law does not mandate such hires. Still, the agency likely will use the law to replenish its staff, which has fallen 30% since 2010 due to budget cuts</span>. AP Photo/Rogelio V. Solis</figcaption></figure>
<p><span style="font-weight: 400;">In a </span><a href="https://www.washingtonpost.com/politics/ap-fact-check-gop-skews-budget-bills-impact-on-irs-taxes/2022/08/10/10acfc62-18be-11ed-b998-b2ab68f58468_story.html"><span style="font-weight: 400;">fact check on Aug. 10</span></a><span style="font-weight: 400;">, the Associated Press called such remarks “misleading,” noting that the U.S. Treasury Department announced a plan to hire about 87,000 new IRS agents last year, long before the Inflation Reduction Act emerged.</span></p>
<p><span style="font-weight: 400;">“But those employees will not all be hired at the same time, they will not all be auditors, and many will be replacing employees who are expected to quit or retire, experts and officials says,” the AP reported.</span></p>
<p><span style="font-weight: 400;">The bill itself does not mandate the hiring of 87,000 new IRS agents. It does increase funding for the IRS, which has lost about 30% of its staff since 2010 as Republicans demanded cuts to government agencies. Natasha Sarin, the U.S. Treasury’s counselor for tax policy and implementation, told the AP earlier this month that the new funding will “boost efforts against high-end tax evasion.”</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://projects.propublica.org/graphics/eitc-audit"><span style="font-weight: 400;">most audited county in the nation at present is Mississippi’s Humphreys County</span></a><span style="font-weight: 400;">, which is 76% Black and, with a 33% poverty rate, is one of the poorest counties in the country. More than half of its residents claim the earned income tax credit, a program intended to help boost low-income workers out of poverty. In an investigation of IRS auditing practices, ProPublica reported that “</span><a href="https://www.propublica.org/article/earned-income-tax-credit-irs-audit-working-poor"><span style="font-weight: 400;">the IRS audits EITC recipients at higher rates than all but the richest Americans</span></a><span style="font-weight: 400;">” in “response to pressure from congressional Republicans to root out incorrect payments of the credit.”</span></p>
<h3>Raising Corporate Taxes</h3>
<p><span style="font-weight: 400;">On Aug. 12, </span><a href="https://twitter.com/CongPalazzo/status/1558150476474064901"><span style="font-weight: 400;">Rep. Steven Palazzo used Twitter</span></a><span style="font-weight: 400;"> to claim that “Democrats are raising your taxes and beefing up the IRS” and told voters to “think again if you think these aren’t correlated.” During his House floor speech earlier this month, Rep. Michael Guest said the Inflation Reduction Act will “increase taxes on Americans.” In his Aug. 7 statement, Sen. Roger Wicker called it “a $313 billion tax on job creators and manufacturers.”</span></p>
<p><span style="font-weight: 400;">Other Republicans have similarly claimed the new law will raise taxes on working-class Americans, which, if true, would break President Joe Biden’s campaign pledge not to raise taxes on anyone making less than $400,000. However, the act does not raise taxes on any individuals or families.</span></p>
<figure id="attachment_13400" aria-describedby="caption-attachment-13400" style="width: 800px" class="wp-caption aligncenter"><img class="size-large wp-image-13400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20534'%3E%3C/svg%3E" alt="Steven Palazzo sits at a seat in a committee hearing" width="800" height="534" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-1024x683.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670.jpg 1200w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-1024x683.jpg" /><noscript><img class="size-large wp-image-13400" src="https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-1024x683.jpg" alt="Steven Palazzo sits at a seat in a committee hearing" width="800" height="534" srcset="https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-1024x683.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2021/06/2021-6-29-MFP-Steven-Palazzo_courtesy_web_t670.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-13400" class="wp-caption-text"><span style="font-weight: 400;">Rep. Steven Palazzo claimed in an Aug. 12, 2022, tweet that “Democrats are raising your taxes” with the Inflation Reduction Act. However, the new law does not raise taxes on individuals. Instead, it creates a 15% corporate minimum tax. Photo Office of Rep. Steven Palazzo</span></figcaption></figure>
<p><span style="font-weight: 400;">Instead, the Inflation Reduction Act raises corporate taxes with a mandated 15% minimum tax rate on corporations and a 1% fee on stock buybacks that will affect wealthy corporate executives. While their tax rates will remain unchanged, a </span><a href="https://www.finance.senate.gov/imo/media/doc/jct_distributional_effects_inflation_reduction_act.pdf"><span style="font-weight: 400;">Joint Committee on Taxation report</span></a><span style="font-weight: 400;"> says that people who make under $400,000 could experience indirect effects from the corporate tax increases due to price increases or lower wages.</span></p>
<h3>Over $300 Billion In Deficit Reduction</h3>
<p><span style="font-weight: 400;">Sen. Hyde-Smith called the Inflation Reduction Act a “$740 billion package,” and Rep. Guest described it as a bill that will “spend hundreds of billions of taxpayer dollars on far-left priorities.” Other Republicans have similarly described it as a “spending bill” or highlighted its costs.</span></p>
<p><span style="font-weight: 400;">But that emphasis obscures the fact that the overall package will reduce, rather than increase, the yearly national deficit. That’s because, despite the fact that it includes about $437 billion in spending, estimates show it will raise about </span><a href="https://www.democrats.senate.gov/imo/media/doc/inflation_reduction_act_one_page_summary.pdf"><span style="font-weight: 400;">$737 billion in revenue</span></a><span style="font-weight: 400;">, reducing the deficit by over $300 billion.</span></p>
<figure id="attachment_26514" aria-describedby="caption-attachment-26514" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-26514 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" alt="a photo of President Biden walking through the halls of the White House smiling" width="800" height="533" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-1024x682.jpeg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-300x200.jpeg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-768x512.jpeg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-1536x1024.jpeg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-24x16.jpeg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-36x24.jpeg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-48x32.jpeg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub.jpeg 2000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-1024x682.jpeg" /><noscript><img class="wp-image-26514 size-large" src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-1024x682.jpeg" alt="a photo of President Biden walking through the halls of the White House smiling" width="800" height="533" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-1024x682.jpeg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-300x200.jpeg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-768x512.jpeg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-1536x1024.jpeg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-24x16.jpeg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-36x24.jpeg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub-48x32.jpeg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/08/FaY_EI6WIAIE7ub.jpeg 2000w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-26514" class="wp-caption-text">President Joe Biden, seen here at the White House on Aug. 16, 2022, the day he signed the Inflation Reduction Act, called it <span style="font-weight: 400;">“one of the most significant laws in our history.” Photo White House</span></figcaption></figure>
<p><span style="font-weight: 400;">The Joint Committee on Taxation estimates that the 15% corporate minimum tax will raise $222 billion and that the 1% stock buybacks fee will raise $74 billion; the Senate estimates that its drug pricing reforms will raise $265 billion; and the Congressional Budget Office estimates that increased IRS tax enforcement on high earners will raise $124 billion.</span></p>
<h3>‘False Advertising’</h3>
<p><span style="font-weight: 400;">In his Aug. 7 statement, Wicker cited a Moody’s Analytics report that found the Inflation Reduction Act would cut inflation over the next decade by just 0.33%. “Calling this bill the ‘Inflation Reduction Act’ is false advertising,” Wicker said.</span></p>
<p><span style="font-weight: 400;">Economic experts that </span><a href="https://www.npr.org/2022/08/11/1116229743/inflation-reduction-act-questions-answered"><span style="font-weight: 400;">NPR’s Juliana Kim interviewed earlier this month</span></a><span style="font-weight: 400;"> agreed that the Inflation Reduction Act will likely only have a modest impact on inflation over the long term, with little effect in the short term. Inflation is currently at a 40-year high, though inflation did show some signs of deceleration in July.</span></p>
<figure id="attachment_21220" aria-describedby="caption-attachment-21220" style="width: 800px" class="wp-caption aligncenter"><img class="size-large wp-image-21220" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" alt="a photo of senator roger wicker" width="800" height="533" data-lazy-srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014.jpg 2000w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-1024x682.jpg" /><noscript><img class="size-large wp-image-21220" src="https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-1024x682.jpg" alt="a photo of senator roger wicker" width="800" height="533" srcset="https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-1024x682.jpg 1024w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-300x200.jpg 300w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-768x512.jpg 768w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-1536x1024.jpg 1536w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-24x16.jpg 24w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-36x24.jpg 36w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014-48x32.jpg 48w, https://www.mississippifreepress.org/wp-content/uploads/2022/02/2018-02-15_U.S.-Senator-Roger-Wicker_014.jpg 2000w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><figcaption id="caption-attachment-21220" class="wp-caption-text"><span style="font-weight: 400;">“Calling this bill the ‘Inflation Reduction Act’ is false advertising,” U.S. Sen. Roger Wicker said in an Aug. 7, 2022, statement, referring to the fact that the law will likely only modestly reduce inflation over the long term</span>. Photo courtesy Sen. Wicker&#8217;s office</figcaption></figure>
<p><span style="font-weight: 400;">U.S. Sen. Joe Manchin, a moderate Virginia Democrat, made a promise to reduce inflation a key to securing his vote for the overall package and its climate and health-care provisions.</span></p>
<p><span style="font-weight: 400;">As he signed the bill into law on Tuesday, President Biden called it “one of the most significant laws in our history.”</span></p>
<p><span style="font-weight: 400;">“We’re cutting the deficit to fight inflation by having the wealthy and big corporations finally begin to pay part of their fair share. … My fellow Americans, that’s the choice we face: We can protect the already-powerful or show the courage to build a future where everybody has an even shot.”</span></p>
		</div>
				</div>
				<div class="elementor-element elementor-element-a422235 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--align-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-global elementor-global-3219 elementor-widget-author-box" data-id="a422235" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<a href="https://www.mississippifreepress.org/author/ashton-pittman" class="elementor-author-box__avatar">
					<img width="300" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="Ashton Pittman" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot.jpg"><noscript><img width="300" height="300" src="https://www.mississippifreepress.org/wp-content/uploads/2020/05/ashton-pittman-headshot.jpg" alt="Ashton Pittman"></noscript>
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://www.mississippifreepress.org/author/ashton-pittman">
						<h4 class="elementor-author-box__name">
							Ashton Pittman						</h4>
					</a>
				
									<div class="elementor-author-box__bio">
						Award-winning reporter Ashton Pittman, a native of the South Mississippi Pine Belt, studied journalism and political science at the University of Southern Mississippi. Previously the state reporter at the Jackson Free Press, he drove national headlines and conversations with award-winning reporting about segregation academies. He has won numerous awards, including Outstanding New Journalist in the South, for his work covering immigration raids, abortion battles and even former Gov. Phil Bryant’s unusual work with “The Bad Boys of Brexit" at the Jackson Free Press. In 2021, as a Mississippi Free Press reporter, he was named the Diamond Journalist of the Year for seven southern U.S. states in the Society of Professional Journalists Diamond Awards. A trained photojournalist, Ashton lives in South Mississippi with his husband, William, and their two pit bulls, Dorothy and Dru. Follow on Twitter @ashtonpittman. Send tips to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f495879c809b9ab4999d87879d87879d84849d928691918486918787da9b8693da">[email&#160;protected]</a>					</div>
				
									<a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://www.mississippifreepress.org/author/ashton-pittman">
						All Posts					</a>
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-74ba59c elementor-share-buttons--view-icon elementor-share-buttons--shape-rounded elementor-grid-3 elementor-share-buttons--skin-gradient elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="74ba59c" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0" aria-label="Share on linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3a3226f0 elementor-widget elementor-widget-facebook-button" data-id="3a3226f0" data-element_type="widget" data-widget_type="facebook-button.default">
				<div class="elementor-widget-container">
					<div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="false" class="elementor-facebook-widget fb-like" data-href="https://www.mississippifreepress.org?p=26512" data-share="false" data-action="like"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ea2e1c3 elementor-align-center elementor-widget elementor-widget-global elementor-global-2468 elementor-widget-button" data-id="ea2e1c3" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/cdn-cgi/l/email-protection#5f3b3031313e1f32362c2c362c2c362f2f36392d3a3a2f2d3a2c2c713c3032" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="far fa-newspaper"></i>			</span>
						<span class="elementor-button-text">Republish This Story</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-306c99c9 elementor-widget elementor-widget-heading" data-id="306c99c9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Comments</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-45afd27 elementor-widget elementor-widget-bdt-comment" data-id="45afd27" data-element_type="widget" data-widget_type="bdt-comment.default">
				<div class="elementor-widget-container">
					
		<div class="bdt-comment-container" data-settings="{&quot;layout&quot;:&quot;disqus&quot;,&quot;username&quot;:&quot;bdthemes&quot;,&quot;permalink&quot;:&quot;https:\/\/www.mississippifreepress.org\/26512\/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act&quot;,&quot;app_id&quot;:&quot;461738690569028&quot;}" style="min-height: 1px;">
							<div id="disqus_thread"></div>
				
				<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

						<div class="bdt-clearfix"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-1d15110" data-id="1d15110" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-72c36de5 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="72c36de5" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://www.mississippifreepress.org" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i aria-hidden="true" class="fas fa-search"></i>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d2d5166 elementor-shape-square elementor-hidden-tablet elementor-hidden-mobile elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="4d2d5166" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0d1bf11" href="https://www.facebook.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-ae20f37" href="https://www.twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-3495048" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-df8230c elementor-widget elementor-widget-heading" data-id="df8230c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Recent Posts</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-68e669e6 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="68e669e6" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-26521 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-abortion tag-abortion-ban tag-conception tag-doctrine-of-opportunity tag-fetus tag-health-care tag-incest tag-legislation tag-ms-leg tag-ohio tag-pro-life tag-rape tag-rapist tag-representative-jean-schmidt tag-roe-v-wade tag-sexual-assault tag-trigger-laws tag-womens-rights">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/26521/nightmares-can-come-true-the-doctrine-of-opportunity-and-the-decriminalization-of-rape" >
			<div class="elementor-post__thumbnail"><img width="300" height="155" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20155'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/Rep.-Jean-Smidt-Screen-Shot-2022-08-17-at-6.10.34-PM-300x155.png" /><noscript><img width="300" height="155" src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/Rep.-Jean-Smidt-Screen-Shot-2022-08-17-at-6.10.34-PM-300x155.png" class="attachment-medium size-medium" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/26521/nightmares-can-come-true-the-doctrine-of-opportunity-and-the-decriminalization-of-rape" >
				‘Nightmares Can Come True:’ The Doctrine of Opportunity and the Decriminalization of Rape			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/26521/nightmares-can-come-true-the-doctrine-of-opportunity-and-the-decriminalization-of-rape" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-26517 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-features-2 tag-2-for-7-kitchen tag-all-ways-black tag-andrew-aydin tag-anthony-thaxton tag-asylum-hill-project tag-barksdale-reading-institute tag-bearapy tag-book-of-the-month-club tag-books tag-bring-your-baggage-and-dont-pack-light tag-capri-theater tag-coastal-mississippi-alphabet tag-coffee-prose tag-cree-myles tag-crooked-letter-kitchen tag-crunchtime-concessions tag-drop-everything-and-read tag-ed-said tag-elee-reeves tag-ellen-gilchrist tag-empty-atlas tag-festivals tag-first-book tag-fondren tag-fortunes-kitchen tag-galloway-united-methodist-church tag-green-ghost-tacos tag-greg-iles tag-hal-and-mals tag-helen-ellis tag-hinds-county tag-holly-lange tag-hot-fest-cool-down tag-js-kettle-corn tag-jackson tag-jackson-state-university tag-jere-nash tag-jim-dees tag-john-anderson tag-john-evans tag-john-grisham tag-john-lewis tag-lemuria-books tag-literacy tag-march tag-margaret-mcmullen tag-matt-de-la-pena tag-mississippi tag-mississippi-book-festival tag-mississippi-capitol-building tag-mississippi-childrens-museum tag-mississippi-library-commission tag-mississippi-public-broadcasting-kids-club tag-mississippi-state-lunatic-asylum tag-mississippis-fred-the-turtle tag-molly-denali tag-nate-powell tag-national-book-award tag-newberry-award tag-pbs-kids tag-penguin-random-house tag-poppy-pies tag-rebecca-giles tag-robert-st-john tag-rockys-house tag-run-book-one tag-scoop-dee-doo tag-small-time-hot-dogs-street-eats tag-snobiz tag-sonic-boom-of-the-south tag-steve-yates tag-street-dough tag-tj-concessions tag-talk-from-the-start tag-thacker-mountain-radio tag-the-frosty-flamingo-italian-ice-cart tag-the-sessions-band tag-tracy-karr tag-ttnb-snowcones tag-university-press-of-mississippi tag-walter-anderson-the-extraordinary-life-art-of-the-islander tag-water-seed tag-willie-morris tag-yazoo-city">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/26517/mississippi-book-festival-honors-legacy-of-literary-greatness-returns-to-in-person-programming" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/2019MSBook_GiantCube_courtesy-MS-Book-Festival-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/2019MSBook_GiantCube_courtesy-MS-Book-Festival-300x200.jpg" class="attachment-medium size-medium" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/26517/mississippi-book-festival-honors-legacy-of-literary-greatness-returns-to-in-person-programming" >
				Mississippi Book Festival Honors Legacy of Literary Greatness, Returns to In-Person Programming			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/26517/mississippi-book-festival-honors-legacy-of-literary-greatness-returns-to-in-person-programming" >
			Read More »		</a>

				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-26512 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aca tag-bennie-thompson tag-cindy-hyde-smith tag-climate tag-congress tag-economy tag-electric-cars tag-electric-vehicles tag-environment tag-fact-check tag-federal-government tag-health-care tag-home-featured tag-inflation tag-inflation-reduction-act tag-irs tag-joe-biden tag-michael-guest tag-roger-wicker tag-steven-palazzo tag-trent-kelly tag-u-s-house tag-u-s-senate">
				<a class="elementor-post__thumbnail__link" href="https://www.mississippifreepress.org/26512/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="a photo shows Roger Wicker and Cindy Hyde-Smith posing together and smiling at the camera" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-300x200.jpg" /><noscript><img width="300" height="200" src="https://www.mississippifreepress.org/wp-content/uploads/2022/08/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-300x200.jpg" class="attachment-medium size-medium" alt="a photo shows Roger Wicker and Cindy Hyde-Smith posing together and smiling at the camera" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.mississippifreepress.org/26512/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act" >
				Fact Checking Mississippi Leaders’ Claims About Inflation Reduction Act			</a>
		</h3>
		
		<a class="elementor-post__read-more" href="https://www.mississippifreepress.org/26512/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act" >
			Read More »		</a>

				</div>
				</article>
				</div>


		
				</div>
				</div>
				<div class="elementor-element elementor-element-025ef09 elementor-widget elementor-widget-shortcode" data-id="025ef09" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7b244a18 elementor-widget elementor-widget-heading" data-id="7b244a18" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Follow Us</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7c1aa54c elementor-widget elementor-widget-facebook-page" data-id="7c1aa54c" data-element_type="widget" data-widget_type="facebook-page.default">
				<div class="elementor-widget-container">
			<div class="elementor-facebook-widget fb-page" data-href="https://www.facebook.com/msfreepress/" data-tabs="timeline" data-height="400px" data-width="500px" data-small-header="false" data-hide-cover="false" data-show-facepile="true" data-hide-cta="false" style="min-height: 1px;height:400px"></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1df20058 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1df20058" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;00e2855&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7eac1cec" data-id="7eac1cec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bd2e70a elementor-widget elementor-widget-heading" data-id="bd2e70a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Can you support the Mississippi Free Press? <span style="color:#6F0077;">♥</span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1d38a951 elementor-widget elementor-widget-text-editor" data-id="1d38a951" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><span style="color: var( --e-global-color-text );"> </span><span style="color: var( --e-global-color-text );">The Mississippi Free Press is nonprofit, </span><b style="color: var( --e-global-color-text );">solutions journalism</b><span style="color: var( --e-global-color-text );"> for Mississippians and others who care about the state. </span></p><p style="text-align: center;">Our newsroom runs on donations from people who care about Mississippi and this reporting. We thank you for reading and ask for your financial support.</p><p style="text-align: center;"><span style="color: var( --e-global-color-text );">Click the Support button below or at the very top of the site. Your donation will be made through the Community Foundation for Mississippi, our fiscal agent. Thank you!</span></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3add0d75 elementor-align-center elementor-widget elementor-widget-button" data-id="3add0d75" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://formississippi.networkforgood.com/projects/87723-a-free-press-for-mississippi" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<i aria-hidden="true" class="fas fa-heart"></i>			</span>
						<span class="elementor-button-text">Support the MFP </span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-270a28dc elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="270a28dc" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-48881f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="48881f5" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;00e2855&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2df9c0e" data-id="2df9c0e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-4ebb825 elementor-widget elementor-widget-heading" data-id="4ebb825" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Can you support the Mississippi Free Press? <span style="color:#6F0077;">♥</span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b316a1a elementor-widget elementor-widget-text-editor" data-id="b316a1a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;"><span style="color: var( --e-global-color-text );"> </span><span style="color: var( --e-global-color-text );">The Mississippi Free Press is nonprofit, <strong>solutions-driven journalism</strong></span><span style="color: var( --e-global-color-text );"> for Mississippians and others who care about the state. </span></p><div style="text-align: center;">With your help, we can do even more important stories like this one. </div>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3216779 elementor-align-center elementor-widget elementor-widget-button" data-id="3216779" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://mfp.ms/donate/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<i aria-hidden="true" class="fas fa-heart"></i>			</span>
						<span class="elementor-button-text">Support the MFP </span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-d8614cb elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d8614cb" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-8012564 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8012564" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;32e6362&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-115e9d4" data-id="115e9d4" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5f71f0f elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="5f71f0f" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://www.mississippifreepress.org/26494/former-jpd-officer-sentenced-to-five-years-in-manslaughter-of-george-robinson" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Former JPD Officer Sentenced To Five Years In Manslaughter Of George Robinson</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://www.mississippifreepress.org/26517/mississippi-book-festival-honors-legacy-of-literary-greatness-returns-to-in-person-programming" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--label">Next</span><span class="post-navigation__next--title">Mississippi Book Festival Honors Legacy of Literary Greatness, Returns to In-Person Programming</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="1873" class="elementor elementor-1873 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-75c7d11 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="75c7d11" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;5c687ce&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-5e31cd7" data-id="5e31cd7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-76bc712b elementor-widget elementor-widget-heading" data-id="76bc712b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">ABOUT MFP</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1648823 elementor-widget elementor-widget-text-editor" data-id="1648823" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Mississippi Journalism and Education Group is a a 501(c)(3) nonprofit media organization (EIN 85-1403937) for the state, devoted to going beyond partisanship and publishing solutions journalism for the Magnolia State and all of its people.</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-1c09033 elementor-align-center elementor-widget elementor-widget-button" data-id="1c09033" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="http://mfp.ms/donate" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<i aria-hidden="true" class="fas fa-heart"></i>			</span>
						<span class="elementor-button-text">Donate</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-31a38f2" data-id="31a38f2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-84fb4e elementor-widget elementor-widget-heading" data-id="84fb4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">contact info</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1ab7d8f4 elementor-widget elementor-widget-text-editor" data-id="1ab7d8f4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: center;">125 S. Congress Street #1324A
<span style="letter-spacing: 0px;">Jackson, MS  39201
</span><a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#0b62656d644b66627878627878627b7b626d796e6e7b796e78782564796c"><span class="__cf_email__" data-cfemail="eb82858d84ab86829898829898829b9b828d998e8e9b998e9898c584998c">[email&#160;protected]</span></a>
<a style="letter-spacing: 0px; background-color: #6f0077; color: #ffffff;" href="/cdn-cgi/l/email-protection#23574a5350634e4a50504a50504a53534a4551464653514650500d4c5144"><span class="__cf_email__" data-cfemail="65110c151625080c16160c16160c15150c0317000015170016164b0a1702">[email&#160;protected]</span></a><br />
(601) 301-2021</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-30edb17a elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="30edb17a" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-993ef04" href="https://www.facebook.com/MSFreePress/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://www.twitter.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e3e06f1" href="https://www.instagram.com/msfreepress/" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3fbf8c1" href="https://www.youtube.com/channel/UCJTNcLtKn5A-UUomB88K_tA/featured" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d2463ff" data-id="d2463ff" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-79903818 elementor-widget elementor-widget-heading" data-id="79903818" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Quick Links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b849df4 elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="b849df4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-background e--animation-fade">
				<ul id="menu-1-b849df4" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3134"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3139"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.mississippifreepress.org/about" class="elementor-item">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.mississippifreepress.org/contact" class="elementor-item">Contact the MFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14586"><a href="https://www.mississippifreepress.org/jobs" class="elementor-item">Jobs</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-b849df4" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3134"><a href="https://www.mississippifreepress.org/category/news" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135"><a href="https://www.mississippifreepress.org/category/voices" class="elementor-item" tabindex="-1">MFP Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3136"><a href="https://www.mississippifreepress.org/category/features" class="elementor-item" tabindex="-1">In-Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3137"><a href="https://www.mississippifreepress.org/category/solutions" class="elementor-item" tabindex="-1">Solutions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3138"><a href="https://www.mississippifreepress.org/category/culture" class="elementor-item" tabindex="-1">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3139"><a href="https://www.mississippifreepress.org/category/investigations" class="elementor-item" tabindex="-1">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10931"><a href="https://www.mississippifreepress.org/category/people" class="elementor-item" tabindex="-1">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.mississippifreepress.org/about" class="elementor-item" tabindex="-1">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.mississippifreepress.org/contact" class="elementor-item" tabindex="-1">Contact the MFP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14586"><a href="https://www.mississippifreepress.org/jobs" class="elementor-item" tabindex="-1">Jobs</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-70310b0" data-id="70310b0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6a629c7b elementor-widget elementor-widget-heading" data-id="6a629c7b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">newsletter</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-56547e65 elementor-widget elementor-widget-text-editor" data-id="56547e65" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<i>Get our headlines in your inbox. We won&#8217;t sell or rent your address.</i>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-9830a1b elementor-widget__width-inherit elementor-widget elementor-widget-bdt-mailchimp" data-id="9830a1b" data-element_type="widget" data-widget_type="bdt-mailchimp.default">
				<div class="elementor-widget-container">
					<div class="bdt-newsletter-wrapper">

	        
			<form action="https://www.mississippifreepress.org/wp-admin/admin-ajax.php" class="bdt-mailchimp bdt-grid bdt-grid-small bdt-flex-middle" bdt-grid>
				
				 
				<div class="bdt-newsletter-input-wrapper bdt-width-expand">
					<input type="email" name="email" placeholder="Your email address *" required class="bdt-input" />
					<input type="hidden" name="action" value="element_pack_mailchimp_subscribe" />
					<input type="hidden" name="bdt-sf-bdt-mailchimp-9830a1b" value="true" />
					<!-- we need action parameter to receive ajax request in WordPress -->
				</div>
								<div class="bdt-newsletter-signup-wrapper bdt-width-auto">
					<button type="submit" class="bdt-newsletter-btn bdt-button bdt-button-primary bdt-width-1-1">
								<div class="bdt-newsletter-btn-content-wrapper  ">
						<div class="bdt-newsletter-btn-text bdt-display-inline-block">SIGN UP</div>
		</div>
							</button>
				</div>
			</form>

	        <!-- after text -->
	        
		</div><!-- end newsletter-signup -->

		
        		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-4fe2fcd9 elementor-section-content-middle elementor-section-full_width elementor-section-height-min-height elementor-section-height-default elementor-section-items-middle" data-id="4fe2fcd9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;_id&quot;:&quot;2bc410f&quot;,&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1842a5fc" data-id="1842a5fc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-01af4e5 elementor-widget elementor-widget-heading" data-id="01af4e5" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">MEMBERSHIPS</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-7f8c751 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7f8c751" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;98d5e62&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-7e85653" data-id="7e85653" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-3ccec1f elementor-widget elementor-widget-image" data-id="3ccec1f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://alliancems.org/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="unnamed" alt="Mississippi Alliance of Nonprofits and Philanthropy - Mississippi Free Press" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-ow531mof1y46ulb9vvm6tjqhfqrkgk5xmuh3qvwk4u.jpg" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-ow531mof1y46ulb9vvm6tjqhfqrkgk5xmuh3qvwk4u.jpg" title="unnamed" alt="Mississippi Alliance of Nonprofits and Philanthropy - Mississippi Free Press" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-6c3ebf1" data-id="6c3ebf1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-47274ac elementor-widget elementor-widget-image" data-id="47274ac" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://inn.org/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="unnamed-3" alt="Institute for Nonprofit News - Mississippi Free Press" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-3-ow531juwhg0bvrfdcceb42g3nl5gtguqmginb20qni.png" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/unnamed-3-ow531juwhg0bvrfdcceb42g3nl5gtguqmginb20qni.png" title="unnamed-3" alt="Institute for Nonprofit News - Mississippi Free Press" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-cfa79ba" data-id="cfa79ba" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8a2ff94 elementor-widget elementor-widget-image" data-id="8a2ff94" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://inn.org/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="INN-2021-Startup-of-the-Year-logo" alt="INN 2021 Startup of the Year" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/INN-2021-Startup-of-the-Year-logo-pq9v3oor9lpo5et2to8tv4kuv0ho7gpqpd1iksfeum.jpg" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/INN-2021-Startup-of-the-Year-logo-pq9v3oor9lpo5et2to8tv4kuv0ho7gpqpd1iksfeum.jpg" title="INN-2021-Startup-of-the-Year-logo" alt="INN 2021 Startup of the Year" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-fc18fbc" data-id="fc18fbc" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-964971a elementor-widget elementor-widget-image" data-id="964971a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://www.lionpublishers.com/">
							<img width="200" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2075'%3E%3C/svg%3E" title="LION-publishers-logo" alt="Lion Publishers logo" data-lazy-src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/LION-publishers-logo-pc721v3wbu5lmt5extsegtqjp3n9t5m1f6lq50oulq.jpg" /><noscript><img width="200" height="75" src="https://www.mississippifreepress.org/wp-content/uploads/elementor/thumbs/LION-publishers-logo-pc721v3wbu5lmt5extsegtqjp3n9t5m1f6lq50oulq.jpg" title="LION-publishers-logo" alt="Lion Publishers logo" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-7091374f elementor-widget elementor-widget-heading" data-id="7091374f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default"><p style="margin-right: 20px; margin-bottom: 0px; margin-left: 20px; font-variant-numeric: normal; font-variant-east-asian: normal; font-stretch: normal; font-size: 12px; line-height: normal; font-family: Helvetica; color: #ffffff; text-align: center; white-space: normal;">The Mississippi Free Press is a project of the Mississippi Journalism and Education Group, a 501(c)(3) nonprofit journalism organization (EIN 85-1403937).</p><br>Copyright Mississippi Journalism and Education Group. All rights reserved.</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-advanced-button.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-mailchimp.css?ver=1660833628' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"msfreepress"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1653341123' id='disqus_count-js' defer></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"26512 https:\/\/www.mississippifreepress.org\/?p=26512","disqusShortname":"msfreepress","disqusTitle":"Fact Checking Mississippi Leaders\u2019 Claims About Inflation Reduction Act","disqusUrl":"https:\/\/www.mississippifreepress.org\/26512\/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act","postId":"26512"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1653341123' id='disqus_embed-js' defer></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"88f215711e","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.0.3' id='ppress-frontend-script-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1653341123' id='advanced-ads-responsive-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.mississippifreepress.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1653341123' async='async' id='remote_sdk-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script type='text/javascript' id='bdt-uikit-js-extra'>
/* <![CDATA[ */
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","nonce":"14a7b98053","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.13.1' id='bdt-uikit-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.8' id='elementor-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.8' id='elementor-frontend-modules-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.8' id='share-link-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":26512,"title":"Fact%20Check%3A%20Mississippi%20Leaders%27%20Claims%20On%20Inflation%20Reduction%20Act","excerpt":"Mississippi Republicans in the U.S. Senate and House of Representatives have made numerous misleading claims about the Inflation Reduction Act, a bill President Joe Biden signed into law on Tuesday that will have sweeping effects on climate, health care and tax issues nationwide.","featuredImage":"https:\/\/www.mississippifreepress.org\/wp-content\/uploads\/2022\/08\/1280px-U.S._Senator_Roger_F._Wicker_with_U.S._Senator_Cindy_Hyde-Smith_of_Mississippi-1024x683.jpg"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.8' id='elementor-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-comment.min.js?ver=6.0.13' id='ep-comment-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/modules/ep-mailchimp.min.js?ver=6.0.13' id='ep-mailchimp-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/bdthemes-element-pack/assets/js/common/helper.min.js?ver=6.0.13' id='element-pack-helper-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.3' id='elementor-pro-webpack-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","nonce":"0e40de7b72","urls":{"assets":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.mississippifreepress.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.mississippifreepress.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.3' id='elementor-pro-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.3' id='pro-preloaded-elements-handlers-js' defer></script>
<script type='text/javascript' id='jet-blocks-js-extra'>
/* <![CDATA[ */
var JetHamburgerPanelSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-blocks-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-blocks/assets/js/jet-blocks.min.js?ver=1.3.2' id='jet-blocks-js' defer></script>
<script type='text/javascript' id='jet-elements-js-extra'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.6' id='jet-elements-js' defer></script>
<script type='text/javascript' id='jet-tabs-frontend-js-extra'>
/* <![CDATA[ */
var JetTabsSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.mississippifreepress.org\/wp-json\/jet-tabs-api\/v1\/elementor-template","devMode":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-tabs/assets/js/jet-tabs-frontend.min.js?ver=2.1.18' id='jet-tabs-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.8' id='preloaded-modules-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.3' id='e-sticky-js' defer></script>
<script type='text/javascript' id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/www.mississippifreepress.org\/26512\/fact-checking-mississippi-leaders-claims-about-inflation-reduction-act\/?nocache=1660844790&jet_blog_ajax=1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.mississippifreepress.org/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.3.1' id='jet-blog-js' defer></script>
			<script type="rocketlazyloadscript" data-category="functional">
											</script>
			<!--noptimize--><script type="rocketlazyloadscript">window.advads_admin_bar_items = [];</script><!--/noptimize--><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mississippifreepress.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script>class RocketElementorAnimation{constructor(){this.deviceMode=document.createElement("span"),this.deviceMode.id="elementor-device-mode",this.deviceMode.setAttribute("class","elementor-screen-only"),document.body.appendChild(this.deviceMode)}_detectAnimations(){let t=getComputedStyle(this.deviceMode,":after").content.replace(/"/g,"");this.animationSettingKeys=this._listAnimationSettingsKeys(t),document.querySelectorAll(".elementor-invisible[data-settings]").forEach(t=>{const e=t.getBoundingClientRect();if(e.bottom>=0&&e.top<=window.innerHeight)try{this._animateElement(t)}catch(t){}})}_animateElement(t){const e=JSON.parse(t.dataset.settings),i=e._animation_delay||e.animation_delay||0,n=e[this.animationSettingKeys.find(t=>e[t])];if("none"===n)return void t.classList.remove("elementor-invisible");t.classList.remove(n),this.currentAnimation&&t.classList.remove(this.currentAnimation),this.currentAnimation=n;let s=setTimeout(()=>{t.classList.remove("elementor-invisible"),t.classList.add("animated",n),this._removeAnimationSettings(t,e)},i);window.addEventListener("rocket-startLoading",function(){clearTimeout(s)})}_listAnimationSettingsKeys(t="mobile"){const e=[""];switch(t){case"mobile":e.unshift("_mobile");case"tablet":e.unshift("_tablet");case"desktop":e.unshift("_desktop")}const i=[];return["animation","_animation"].forEach(t=>{e.forEach(e=>{i.push(t+e)})}),i}_removeAnimationSettings(t,e){this._listAnimationSettingsKeys().forEach(t=>delete e[t]),t.dataset.settings=JSON.stringify(e)}static run(){const t=new RocketElementorAnimation;requestAnimationFrame(t._detectAnimations.bind(t))}}document.addEventListener("DOMContentLoaded",RocketElementorAnimation.run);</script><noscript><link data-minify="1" rel='stylesheet' id='bdt-uikit-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=1660833627' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ep-helper-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-helper.css?ver=1660833627' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.mississippifreepress.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='menu-image-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=1660833627' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1660833628' type='text/css' media='all' /><link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.0.3' type='text/css' media='all' /><link rel='stylesheet' id='ppress-select2-css'  href='https://www.mississippifreepress.org/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='cmplz-general-css'  href='https://www.mississippifreepress.org/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.2.4' type='text/css' media='all' /><link rel='stylesheet' id='hello-elementor-css'  href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' /><link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://www.mississippifreepress.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-blocks-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blocks/assets/css/jet-blocks.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-elements-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-elements-skin-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1660833628' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1804-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1804.css?ver=1660833608' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-blog-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jet-tabs-frontend-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/jet-tabs/assets/css/jet-tabs-frontend.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1660833628' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.8' type='text/css' media='all' /><link rel='stylesheet' id='elementor-global-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/global.css?ver=1660833609' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1866-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1866.css?ver=1660833610' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-1873-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-1873.css?ver=1660833611' type='text/css' media='all' /><link rel='stylesheet' id='elementor-post-2236-css'  href='https://www.mississippifreepress.org/wp-content/uploads/elementor/css/post-2236.css?ver=1660833612' type='text/css' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ep-advanced-button-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-advanced-button.css?ver=1660833628' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ep-mailchimp-css'  href='https://www.mississippifreepress.org/wp-content/cache/min/1/wp-content/plugins/bdthemes-element-pack/assets/css/ep-mailchimp.css?ver=1660833628' type='text/css' media='all' /><link rel='stylesheet' id='e-animations-css'  href='https://www.mississippifreepress.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.8' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660844790 -->